Archived

This topic is now archived and is closed to further replies.

737NGfun

Blurry texture after restore FSX from backup installation

Recommended Posts

Hi.

I'm new on this forum. First, I would like to apologize for my English language.

 

"new" FSX installation
nowy_FSX.jpg

"old" FSX installation
stary_FSX.jpg

 

Let me explain what I mean. When I purchased an SSD, I copied whole FSX folder from HDD to SSD and made ​​junction link to do without reinstallation. But It just does not matter in this case.
It is important that the FSX folder on the HDD I saved as backup (I changed his name). So the "old" FSX on HDD is used only as a backup and I'm playing on the "new" FSX on SSD

 

A few days ago I installed some free sceneries that I did not like and get them removed. There were complications while removing, something went wrong, so to save time once again copied the FSX folder from the HDD to the SSD. And the same day I noticed a problem that can be seen in the first screenshot, texture load terribly slow, worse than my 10-year old computer.
Because both FSX folder (on HDD and on SSD) are the same, I was looking for errors in fsx.cfg and other files on the C drive that FSX itself kept there. Restore my various copies fsx.cfg and other files (unfortunately, I did not backuped them before installing the scenery, I just even earlier :/ ) does not work. I was made changes in the fsx.cfg like buffer pools, low_radius and other and doesn't work. Empty folders shader cache, deleting scenery.org also. I compared the size of individual files and directories FSX on both drives, and where were the difference I was copied folders until size was the same.
But I ran "old" FSX and what? The second screen . Everything looks good, as it should be, as has always been.

The question is: which file causes the effect that the "new" FSX textures do not load, because I don't want to copy again the 45 GB folder (each record on the SSD shortens its life)? Anybody help?

FSX SP2, computer config:

Intel Core i7-2600K | Asus P8P67 | AData X-series 4 GB 1600 MHz CL7 | MSI GTX 560 Ti Twin Frozr II/OC | Samsung SSD 840 Pro 128 GB | Samsung SpinPoint F3 1 TB (HD103SJ) | Seasonic X-660

Thanks in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Defragment the HDD's (you cannot defrag an SSD).

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Thanks for reply but on HDD it works perfectly! Problem with textures loading is on SSD! And it occurs a few days ago. Before install and uninstall sceneries everything were OK. FSX works perfectly on both disks, but of course loading menu and flight was faster on SSD.

Now, I noticed about 20-25% drop in performance when I'm playing on SSD installation ("new" FSX), eg. on airport CYYT my FPS are between 50-60 on HDD and 40-50 on SSD. At KJFK have about 20-23 FPS on HDD and 16-19 on SSD.
I'm frustrated.

Share this post


Link to post
Share on other sites

I understand what you are saying.  An SSD does not improve FSX performance once FSX is fully loaded.  It speeds up loading times but that's it.  The SSD will not provide you any better performance while running FSX.  It is normal to get variations of FPS as it depends on the view.  Make sure you have a page file for each drive.  I have found that "system managed size" works the best in fsx.  You can get to your page file by clicking on the start button, type virtual memory, then look up in the menu and click on How do I change virtual memory settings (or something like that).

 

Actually I'm extremely amazed you are able to run FSX on an SSD and a HDD on the same computer with the same Windows OS.  Amazing!!  Perhaps that is really the problem.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Hi. It is able to run FSX on a SSD and a HDD on the same computer with the same OS without problems. Both FSX uses the same fsx.cfg file which is located on C drive. It worked perfectly without any issues for half a year until I installed some freeware sceneries and then uninstalled them. FPS was the same, texture loading during the flight was the same... Until I installed some freeware sceneries and then uninstalled them.

Yesterday, I run a benchmark on my SSD to check his performance. The results are the same as after purchase. I also run "Performance Optimization" in the Samsung Magician software. It didn't change anything.

 

Thank You for trying to help me.

Share this post


Link to post
Share on other sites

Problem solved. I restore again all FSX files from backup folder on HDD to SSD and it's works perfectly :)

 

Thanks for help.

Best regards.

Share this post


Link to post
Share on other sites