Sign in to follow this  
CraigyW

Erratic wind behaviour

Recommended Posts

Hi

 

Not sure if this is a PMDG or fsx issue. I have run both ASE and REX and am getting very strange wind behaviour. It veers, backs and does 180 deg changes in the space of seconds when in the cruise, climb and descent. I have selected wind smoothing and variance suppression in FSUIPC. Any ideas as to the cause and solutions?

 

Also I have CH throttle quad and on takeoff I advance the throttles to 40% and then engage the A/T. It thrust advances to the programmed thrust level but when I move the throttle levers to the max it trips the A/T switch. Manual override is set to never in the setup. Any ideas to fix the problem welcome.

 

Thanks

Craig

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


It veers, backs and does 180 deg changes in the space of seconds when in the cruise, climb and descent.

 

Change to DWC mode in ASE.

 

 

 


Also I have CH throttle quad and on takeoff I advance the throttles to 40% and then engage the A/T. It thrust advances to the programmed thrust level but when I move the throttle levers to the max it trips the A/T switch. Manual override is set to never in the setup. Any ideas to fix the problem welcome.

 

I think I remember seeing this as a CH issue in a thread or two before, but I forget the thread, and I forget what the solution was (I don't use CH stuff, mostly because of the problems I've had/seen with them).

Share this post


Link to post
Share on other sites

Ahhh ok thanks Kyle

 

 

Yep!  If the issue persists, post back here and I'm sure a bunch of people will jump in with other ideas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this