Jump to content

Archived

This topic is now archived and is closed to further replies.

TurboTomato

Project Airbus A319 Autopilot/Autothrottle issues

Recommended Posts

Hi all,

 

I've been trying to get the PA A319 working in P3D but am having some issues with the AP and AT. I need to investigate a little further but the issues seem to be as follows:

 

  • Standard P3D flight planner not loading plan into the GPS.
  • Autothrottle doing something but not operating correctly - it seems to throttle back but not back up again.

Any ideas? I'm thinking it may be to do with something referencing the default FSX A321 (which is in P3D but unflyable as 'Commercial Airliner' right?) but am unsure how to fix.

 

The A319 came from a large multi-livery download from SimViation.

Share this post


Link to post

Ok I seem to have sorted out both of the issues (like anyone is actually interested  :lol: )

 

  • Flight planner problem is a general P3D2 issue with trying to load a previously saved FP rather than creating a new one - doing that loads it correctly into the planner.
  • Found another PA A320 pack that I'd used in FSX and so tried that in P3D2 - autothrottle speed hold worked fine. Checked the aircraft.cfg files and there were differences on the [autopilot] lines between the two. So copied the [autopilot] lines from the working PA A320 to the A319 cfg file, and hey presto, it now works. If you don't have the PA A320 then the default A321 from FSX seems to work fine as well so I would copy the entries for [autopilot] from there instead.

Share this post


Link to post
×
×
  • Create New...