Jump to content

Archived

This topic is now archived and is closed to further replies.

pecheur5500

MCP problem

Recommended Posts

Run the DP Compatibility Tester.exe, run this exe after starting your flight simulator. Your friend will have to go through this process as well.

This will check your simulator for any compatibility issues. If you receive the 'FAIL' message, you need to install Microsoft Flight Simulator X + SP2 or Acceleration.

 

If you get the 'Success' message ( On both PC's ) - Move to the step below:

 

1: Make sure you have PMDG's SP1c installed on both pc's.

2: Add the following entries to the bottom of the 737NGX_Options.ini file on both pc's.

[SDK]
EnableDataBroadcast=1

Now if all of the above has been done. Check your firewalls including the default windows firewall, add exceptions for the server and client. ( on both pc's )


Michael Harders

Share this post


Link to post
Share on other sites

Hi, another thing, how do we shift control to each other and how come only the captain gets access to changing certain things under the addons menu?

Share this post


Link to post
Share on other sites

Hey, I answer here because its a problem with the MCP too:

 

Everything works as documented, expect from autopilot main button (CMD A). I am the pilot, my friend is first officer.

 

When he pushes CMD A or presses Z, he says that its "locked" and working for him, but I still have the manual control over the airplane. When I try pressing Z or pressing the CMD A button, it becomes green but immediatly turns off again. So basically no one can put the autopilot on.

 

When we use Shift T to switch roles, the problem appears vice-versa - I can "lock in" the autopilot, but that doesnt change anything for him.

 

Any idea?


Regards

 

Eric Bach

Share this post


Link to post
Share on other sites

Hey, I answer here because its a problem with the MCP too:

 

Everything works as documented, expect from autopilot main button (CMD A). I am the pilot, my friend is first officer.

 

When he pushes CMD A or presses Z, he says that its "locked" and working for him, but I still have the manual control over the airplane. When I try pressing Z or pressing the CMD A button, it becomes green but immediatly turns off again. So basically no one can put the autopilot on.

 

When we use Shift T to switch roles, the problem appears vice-versa - I can "lock in" the autopilot, but that doesnt change anything for him.

 

Any idea?

 

The CMD buttons are a bit (iffy) in the free version. They are actually separated from the main code base, causes them to be slow while other switches are pressed. ie: overhead. etc 


Michael Harders

Share this post


Link to post
Share on other sites

×
×
  • Create New...