Jump to content

Archived

This topic is now archived and is closed to further replies.

Paul12

Auto Pilot Question

Recommended Posts

  My goal is to engage the Autopilot Master ( cmd ) with a button of my Saitek Yoke.

 

  What is strange that after deleting all keyboard assingments, pressing z on the keyboard is

  still activating the A/P ( cmd ) !

 

  FSX --> Options --> Settings --> Controls ---> Button keys 

 

  How can I eliminate this ? Is another program interfering and if yes which one ?

 

  Hubert Werni

Share this post


Link to post
Share on other sites

Check your FMC settings.  You will probably find that Z is allocated to the A/P, delete or change to no setting.

 

Rob

Share this post


Link to post
Share on other sites

×
×
  • Create New...