Sign in to follow this  
toriu

FSX/Acceleration activation messages.

Recommended Posts

After adjustments to my Radeon HD 5850 GPU in Catalyst  Control Center/ AMD Overdrive, I am receiving the attached messages.

They pop up after about half hour after starting FSX/Acceleration. I really want to avoid a reinstall as it was running beautifully.

I have the original DVD's and product key's on hand. Any help will be most welcome. 

post-151302-0-39342600-1386299370.png

post-151302-0-74200200-1386299401.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have updated the PC specs in my profile. I would be grateful If anyone can give me advice on the activation issue.

Share this post


Link to post
Share on other sites

It sounds like the activation was lost... have you tried rolling back the changes you made in CCC to see if the problem goes away?

 

Here's a MS KB article detailing the options to take if FSX's Activation Licensing database is corrupted: http://support.microsoft.com/kb/960481

 

One of the options it mentions is doing a repair installation, that will avoid doing a full reinstall.

Share this post


Link to post
Share on other sites

I have tried everything I can think of to avoid a reinstall of FSX and Acceleration. Still getting those pesky messages. Will do it tomorrow unless somebody can suggest an alternative. :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this