Sign in to follow this  
jtwhite

I was found, now I'm "Lost"

Recommended Posts

OK, I have to admit that I've returned to Prepar3d (after very graciously receiving a refund from LM the first time around). I think I just got spooked the first time, having spent $63 for what I thought was another low-fps FSX. I do love my FSX, as I have everything tuned and smooth with great weather, MSE,  blah-blah-blah-blah. But, I gave in to the "I gotta have something new" to play with.

 

Rght off the bat after a little tweaking, I got the "black screen." Must have done something wrong; regarldess, deleting the .cfg file got me back in the air with no further problems.

 

Did some adjusting of sliders, and Wowwww?, I'm consistently get framerates in the high 30s and low 40s (and still inching the slider forward). Im using an old Dell XPS 420 (quad core at 2.4 GHz, and an nVidia Geforce GX 650), and I tell you,  the view out the windscreen is looking gorgeous!!

 

FPS are in the mid-40s when I fly around my area using MSE 2.0, and flying around default Hawaii with sliders up gets me in the high 30s.

 

Now for the "Lost" reference ... look at this pic:

 

post-266731-0-40082400-1387078847.jpg

 

Can you see the floating house? Must be something left over from the Dharma Initiative.

 

Anyway, P3D is working fine for me ... Now, if I can get a CRJ to fly.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I thought I tried that, but that it didnt show up in the vehicles list. That's a hope. AFter Ive had my coffee this morning, Ill run down in the basement and give it a try. Thanks.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this