Sign in to follow this  
wanabflyer

No AI again with MTX this time

Recommended Posts

Hello all, Here I am 2 years later trying again to make VOXATC work. 2 years ago I could not get any of my Airliner traffic to show up, only C172s. I was using UT2 then and by the time my 7 days ran out, I hadn't figured it out.

 

Now here I am with the exact same problem using a brand new system and MTX this time and again only C172s and VOXATC only talking to C172s (and me).

 

Everything works absolutely perfectly, except for the darned AI again, so it is obviously something I am doing wrong again, but I can't figure it out.

 

I have run the indexer, the line in my FSX cfg is there about what folder my AI a/c are in etc, but I can't get any jets.

 

need help badly before my 7 days run out and I want to buy this, because everything else works as I want it to.

 

Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

ah my issue is more the fact that Voxatc is not separating me from IFR jets when I am doing circuits tell me I am no 1 to land when there is a jet on final but unfortunately I have since found out from the developer that this a known bog/issue

 

Wayne

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this