Archived

This topic is now archived and is closed to further replies.

Hansemax

Big Problem, unable to do anything with 777 maybe activation error?

Recommended Posts

Hi guys,

 

I have a Problem with my favorite add-on for the FSX. I have a new Macbook Pro with quad core i7 2,4 ghz, turboboost up to 3,2 ghz and a Nvidia Geforce GT 705M inside.

 

I installed Win 7 Home Premium 64 bit via bootcamp, did all the updates and installed FSX with Acceleration pack, thereafter the PMDG 737 NGX and the PMDG 777. As I tried to activate the 777, it won't work and an error occurred because I forgot to deinstall the 777 on my old notebook and my license was in use, eventhough  I was able to load a flight with the 777, but it was completely cold and dark, no PMDG initialization started, the landing gear was retracted, the yoke was tilted to the left and I wasn't able to click any knob. So I deinstalled the 777 on my old computer and activated it on the macbook, but nothing changed. Then I thought it is an installation error and reinstalled it, but nothing changed. The 737 works fine, but the livery manager crashes always if I try to install a livery, maybe you can also help me with that.

 

I think I need to delete every little part of the 777 installation even the registry entries and then install it again, but where can I find it and do I have to worry about my system if I delete or change these files?

 

Please help me. 

 

 

Hansemax

 

 

P.S. Sorry for my english, I'm not a native speaker. ;)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You are not supposed to just uninstall, you are supposed to deactivate (don't even need to uninstall). There is an option in the CDU.

 

So now,

 

-install the 777 back onto the old computer

-find the option to release license

-activate on macbook.

 

 

(although IIRC the license should work on 2 PCs?)

Either way if it does not help, make a ticket.

Share this post


Link to post
Share on other sites