Jump to content

Sign in to follow this  
Guest firehawk44

Scenery flicker using Ati X800

Recommended Posts

Guest maartos

Hello,I bought FS2004 recently as an update for my old FS2000. Since I also bought a new system not very long ago, I was expecting gorgeous graphics. Alas, this was not the case.The system contains:Msi K8T Neo2 FIR s939 moboAMD Athlon 3500+1gig of TwinX Corsair RAMAti X800 256Mb videocard(All drivers are updated to the latest)I use a 1024*768 resolution for my CRT screen and in FS, 32bit colors.I put all settings to the max and started up the FS. But the scenery, the landscape and the airplane were rather jagged and flickered a lot. Weird moving patterns on scyscrapers, too. Needless to say, I was disappointed in graphics of the game.So I tinkered around a bit with the settings, setting them lower and so on, and it didn't solve the problem. Even without scenery the landscape in the distance flickered a lot. Then I found a solution on the internet: I turned off 'let application decide' for the video card, and put AA and AF to the max in catalyst. this resolved the landscape flickering mostly, but not the scenery flickering - especially the trees are constantly flickering fastly. But the buildings and parts of my aircraft are doing it as well.I'm out of inspiration now, what more can I do to improve the graphic quality to the breathtaking scenery I expected from the screenshots I had seen? Use an older or different driver, and if so, which would you recommend for this graphic card?Or are there settings in catalyst or in FS2004 that could resolve this?Thanks a lot!

Share this post


Link to post
Share on other sites
Guest MarkG

Try adjusting the mip-map level: I found I got hideous flickering on distant scenery until I turned that down a little... unfortunately doing that makes some of the aircraft textures blurry. It's hard to find a good compromise between the two.

Share this post


Link to post
Share on other sites

I think this is just a general problem with the way FS interacts with the video card - I've seen the problem both on my 9800 and on a 6800GT. It's super annoying and I hope MS fixes it in the next version so that the card is able to filter/antialias everything (minus the clouds of course!).I think the setting of the filtering slider in-game doesn't even matter because you're overriding it from the video card control panel by setting anisotropic, which is already better than either bilinear or trilinear.

Share this post


Link to post
Share on other sites
Guest jhaley

There is a simple solution to your problem. Visit this site. Contact this mastermind. Enjoy the simulator the way it was supposed to be enjoyed. I have taken advantage of this service through my own 3 previous rebuilds, I now have the ATI X800 card on a lightning fast system. But that means nothing, on less you understand the way things truly work. I would not hesitate to contact this person again and again. He will work HOURS with you during the initial meeting and then CONTINUE excellent service afterward to answer your questions and continue to tweak your system. You WILL simply be blown away, this is no gimmick. You WILL understand more about the way your system and the simulator function. Stop wasting time reading posts from many who simply don't understand the way hardware and this software work together. Stop wasting time and money trying to find solutions that don't work. Go here now, check out the information, contact Michael Greenblatt. I say to you now, you will NOT be disappointed, you will be amazed at the speed and clarity your simulator will perform.You will read posts here and at the site asking questions about the service. Some will be positive, some will not. IT DOESN'T MATTER. TRY IT, and see for yourself. IT WORKS, it is AMAZING. 10-4?www.fs-gs.comJohn HaleyThunder BayCanada

Share this post


Link to post
Share on other sites
Guest maartos

Thank you for the tips - I tried them, and managed to influence and diminish the effect a bit. All the Omega driver did was slow my framerate though.But it is not gone yet. The trees keep on flickering/appearing unstable, as do other scenery elements with fine detail, like bridges. The letters on the rear of my aircraft have this problem too. So overall I got the graphics to look great, screenshot-wise, but the flickering trees ruin this perfect image.Any other suggestions? Or is it really a common problem that cannot be solved and am I just too demanding?

Share this post


Link to post
Share on other sites
Guest firehawk44

"Any other suggestions? Or is it really a common problem that cannot be solved and am I just too demanding?"Did you check out all the great suggestions in the Tips and Tricks forum within this forum?Jim

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...