Jump to content

Sign in to follow this  
Guest mikado

PSS A330/340 will not fly in FS2002!

Recommended Posts

Guest mikado

HiI've been flying the A320 Pro series with great success and pleasure in FS2002 for about a year now so I was looking forward to the heavies but - I just cannot get these to fly correctly.When I take off manually but using FLEX and have cleaned up and selected autopilot the annunciator on the PDF flashes between A FLOOR and TOGA. When LVR CLB shows I am unable to return the throttle to CL detent. After fighting the controls for a while by mainly switching A/THR on and off things stabilise for a while until an amber TOGA starts to flash - more pressing A/THR on and off. The speed tape is all over the place and MORE DRAG is indicated even when the speed indicated is too low.After nursing things along by adjusting speed manually I finally arrive at the landing, Dual Autoland, and at RETARD the A/C just floats down the runway, TOGA LK lights up and away we go. At this point the Performance Page is at GO AROUND and we have another aborted flight, perhaps I could recover but, by then, I am thoroughly pee'd off and start over again.I have noticed that on the Aircraft Selection Page the description reads 'FDE Version FS9-1.2', now I'm sure I've read a number of times that the FDE's are different animals so am I using the one designed for FS9 in FS2002? I can assure you that I did install the FS2002 version. Can anyone using the PSSA330/340 in FS2002 please check and let me know?I HAVE tried Bob's original FDE without success and have also posted on the PSS and Just Flight forumsI would be really grateful if anyone can throw some light on my dilemma!Tony

Share this post


Link to post
Share on other sites

As far as I am aware the A330/340 is not compatible with FS2002.Anyone?My mistake....the website does indeed say FS2002 / FS9

Share this post


Link to post
Share on other sites
Guest mikado

HiDon't frighten the life out of me just yet.This has got knocked down sooo quickly I have to ask-PLEASE can anyone help me!Tony

Share this post


Link to post
Share on other sites
Guest mikado

HiDon't frighten the life out of me just yet.This has got knocked down sooo quickly I have to ask-PLEASE can anyone help me!Tony

Share this post


Link to post
Share on other sites

Have you tried the PSS forum here at AVSIM ? ... probably better chances overthere for some good adviceb rdgs Dick=

Share this post


Link to post
Share on other sites
Guest mikado

Thanks Dick I did say in my original post that I had posted in the PSS forumTony

Share this post


Link to post
Share on other sites
Guest mikado

HiJust to say that I changed my FSUIPC to V 3.411 and reset it's ini file also tweaked the lift_scalar to 0.6 for the A330's and have just had a perfect flightThanksTony

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...