Recommended Posts

Hey Guys,

 

I have enjoyed ASN thoroughly on my primary computer.

 

However now i have purchased a new windows 8.1 tablet and plan to network the table and use ASN over the network.I have read the horrors about SimConnect and now i am unable to get it to work.

 

So far i have installed Simconnect in C:\Microsoft Flight Simulator X SDK from the fsx disk and then installed the subsequent service packs from the net as well as the acceleration patch.Installed the files from the lib folder on my tablet.

 

Next i copied the files from the installation to the required folders.Mainly-

 

C:\Users\Clinton\Documents\Flight Simulator X Files

C:\Users\Clinton\AppData\Roaming\Microsoft\FSX

Also i pasted the .cfg in the mydocuments folder of the tablet

 

I configured the xml and the cfg along with the ini as per  the information available online.

Also i opened port 500 for incoming on my desktop through windows firewall and i opened the outgoing port on the tablet as well.

 

Next i copied the sample Ai traffic file over to the tablet and ran the Traffic.exe, however a cmd window opens and closes without displaying anything.When i try opening the same file from the desktop, text is displayed stating connection established, received 2.

 

When i open ASN, it shows waiting for simulator.

 

A command prompt window on the desktop, shows a bit on numbers and text, not sure what that means.

 

I have tried to disable the firewall and disable avast antivirus to no success.

 

The desktop is a win 7 x64 and the tablet is win 8.1 tablet.Please find below the cfg,ini and the xml.I understand that this is not a ASN issue, but i really would appreciate if someone could help me and tell me where iam going wrong.Thanks.

 

 

 

<?xml version="1.0" encoding="Windows-1252"?>

 

<SimBase.Document Type="SimConnect" version="1,0">

  <Descr>SimConnect Server Configuration</Descr>

  <Filename>SimConnect.xml</Filename>

  <Disabled>False</Disabled>

 

  <SimConnect.Comm>

    <Disabled>True</Disabled>

    <Protocol>IPv4</Protocol>

    <Scope>local</Scope>

    <MaxClients>64</MaxClients>

    <Address>192.168.2.5</Address>

    <Port>500</Port>

  </SimConnect.Comm>

 

</SimBase.Document>

 

*******************************

[simConnect]

level=verbose

console=1

;RedirectStdOutToConsole=1

;OutputDebugString=1

;file=c:\simconnect%03u.log

;file_next_index=0

;file_max_index=9

 

*****************************

[simConnect]

Protocol=IPv4

Address=192.168.2.5

Port=500

MaxReceiveSize=4096

DisableNagle=0

 

**************

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

<Disabled>True</Disabled> ----> change this to False

 

your connection is Disabled

Thanks...This did the trick,..Also wanted to know if there is anyway where the X-GAUGE can be run from the client machine or does it need to run from the main fsx machine...Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this