Sign in to follow this  
allamet

Error uploading flight plan into 777

Recommended Posts

EjZm8WCT.jpg

 

I use FSBuild to build my flight plan and I upload them into my 777 FMC without any issues until today. I have used a flight KLAXKORD numerous times and when I request the flight plan and upload it I get the message shown above. I have reinstall the aircraft but get the same error message. Other flight plans has been uploaded with any issues but KORD seem to be an issue. Any help or assistance to resolve this issue would be greatly appreciated. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is a known bug/issue where altitude of the airport is reported in rte file as negative something like -10.

 

you have to open rte file and search for the destination and source airports and verify that their altitude is set to positive value.

 

 

Thanks,

 

 

Andrei.

Share this post


Link to post
Share on other sites

Thanks for your response. I did get it to work, did a number of things. I uninstall the pmdg 777 completely and reinstalled it. Also updated the nav data and deleted lax flight plans and it work fine afterwards. I'm now getting out of memory messages when on approach. I'm using windows 7. Not sure how to get around this one as yet.

Share this post


Link to post
Share on other sites

I'm now getting out of memory messages when on approach. I'm using windows 7. Not sure how to get around this one as yet.

A lot of people have the same issue. You might want to do a search of this forum for the threads on this subject. Maybe you can find a solution in some of the posts.

 

Michael Cubine

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this