Jump to content

Archived

This topic is now archived and is closed to further replies.

HenningL

Autogen Power Pylons wont go

Recommended Posts

In some of my addon sceneries the default autogen power pylons are visible in the airport areas on runways and taxiways. Exclude files are in place, and they remove autogen houses and trees but not the power pylons. Why is that?

 

I can only remove the pylons by turning down the autogen slider to off or sparse.

 

The attached pic shows ImagineSim Charlotte 2013 with pylons that penetrate into the airport area. I emailed ImagineSim about the issue, but they cannot duplicate it on their side.

 

What can I do to make the pylons go away?

 

Thanks,

Henning Larsen

 

Attached pic:

 


Share this post


Link to post
Share on other sites
I managed to solve the issue :smile: .

 

I just learned how to make exclude files for power pylons with SBuilder.

 

My life is good now :smile: .

 

Cheers,

Henning Larsen

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...