Jump to content

Sign in to follow this  
AdvancedFollower

PSS Concorde running Windows ME

Recommended Posts

Has anyone managed to find a work-around to run the PSS Concorde under Windows ME?I purchased it without realizing it had a problem with ME.The PSS-concorde.gau file, which contains all the gauges is what is causing the problem (error message for each gauge) as soon as the aircraft is selected in FS2004.I have gdiplus.dll in Windows/System32I have PSS-concorde.gau=1 in FS9.cfg I have asked this question on the PSS forum. No solution so far.I have the PSS Vulcan running without a problem on my system.Pentium 4, 1,7 MHz512 MB RAMWIndows MEGrateful for any pointers.

Share this post


Link to post
Share on other sites

Not sure you want to hear this but you should really upgrade to WinXP. Your system is good enough to run FS9 under that OS. It's much more stable and efficent (as long as you have 512MB RAM or more) and more and more FS9 addons and other software requires XP or at least Win2k.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...