Jump to content

Archived

This topic is now archived and is closed to further replies.

OldFlyboy

MCP Combo II "disabled"

Recommended Posts

I just reconnected my Combo today after having it disconnected for a week. It worked perfectly before. Same PC and no changes. I reinstalled the latest VRI Software and VRI Sim finds it ok. BUT even if I use a different USB slot there is no message that software is installing or new hardware found. LINDA checks are all "ok" with combo on COM 3 but LINDA panel reports that it is unable to open COM 3.
I launch plane and Hdg, Alt, radio freq buttons work along with a few others but nothing works with LINDA.
If I run VRISim once it is good, but another run and it gets a "no responding" for 15-20 seconds.
Any help appreciated
Thanks for any help.

Neal H

 

FSX Acceleration


Neal Howard

betateam.jpg

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,670.00 of $25,000.00 Donate Now
×
×
  • Create New...