Sign in to follow this  
maniamcool

Cloud Cover not consistent with Weather Assistant

Recommended Posts

Hi I'm sorry if this has been answered before but I would like to know if this is normal? 

 

Refer to the screenshot below:

 

m1TEocm.jpg

 

The area circled in green shows that there should be cloud coverage around the aircraft. However, you can see that its completely clear around it.

 

 

Is this normal or am I missing some settings? Please advise

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like you have Cloud Smoothing enabled which will be preserving the cloud cover around your aircraft during weather updates. At high altitude it could be preserving the cloud cover in quite a large area surrounding your aircraft. Make sure you follow Recommended Practices and do not update the weather too frequently. Stick to the recommended defaults by selecting all defaults in all weather dialogs. Alternatively turn off Cloud Smoothing and accept that cloud will occasionally have to change drastically to reflect the new METARs.

 

Stephen


You also have a very large area of 'very low lying' few clouds up ahead which wouldn't really show up too much in the distance. Even the very low lying scattered cloud at 1700 feet AGL wouldn't be too obvious if they are just thin stratus.

 

Stephen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this