Sign in to follow this  
soundman9

FSOPEN Strange Issues...Help needed

Recommended Posts

Hi people. This is my first post so apologies if it may be in the wrong section. I have found a lot of useful answers here so hopefully someone can help.

 

Firstly i usually use a goconnect server supplied with the airline im on but its quite laggy and i am trying to do some formation flying so trying the open servers.

 

Basically it seems i can connect directly using the IP address on servers as i spawn and can open and use the chat window. I can change views and pan around the aircraft but the aircraft is not recieving any input with controls ie engine start, rudder and wing movements using both my yoke or the keyboard keys.

 

My friend is able to do everything perfectly. I have opened the following ports to try to resolve with no success.

 

2300-2400

6000

23456

6112

6073

 

Now the strange part is my other friend can host a session and everything works perfectly but on any other ip i get nothing!??

 

Hopefully this gives you enough to work with but please let me know if there is anything i can try.

 

Cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The people who make FSOpen are probably the best source for support.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this