Sign in to follow this  
rjsict

vSync issues

Recommended Posts

Guys,

 

Please, please help an FSX user who is fast losing interest in FSX and VATSIM!

 

I have FSX installed on a new PC, GTX680 etc. and have nVidiaInspector installed and configured as per Word Not Allowed's guide. FSX runs an absolute treat in all areas EXCEPT...

 

When I install SB4.exe I firstly encounter an error at the end of the install relating to a User32.dll error when checking in event viewer.

 

Secondly, SB4 seems to install ok following this error and I can load outside of and inside FSX no problem, connect to VATSIM and operate normally. HOWEVER as soon as I load SB and the window appears in FSX, I start to receive vSync tearing!!!! This is completely past me now and I need some advice and guidance before I give up completely on FSX and VATSIM.

 

Strangely I experience the same issue using FSINN? It has to be graphics related however I am using latest clean driver etc?

 

Any advice would be greatly appreciated

 

Russ

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Strangely I experience the same issue using FSINN? It has to be graphics related however I am using latest clean driver etc?

 

I can't see how you think it is graphics related.  A lot of people have problems with SquawkBox, FSInn, and FSCoPilot working.  You have to follow the developer's configuration settings or else you will have problems. 

 

You also stated you used Word Not Allowed's guide for FSX/display driver configuration settings.  IMHO his settings are very high.  I still do not understand the theory of tweaking a perfectly high-powered computer system such as yours (and mine).  I think your problem is caused by high settings but that's just a thought.

 

You can also run a system scan to find and repair corrupted system files. Click on the start button, type run, then look up in the menu and click on Run. In the run box type sfc \scannow -http://pcsupport.about.com/od/toolsofthetrade/ht/sfc-scannow.htm . If that doesn't work, set up a new user account and see if the problem still exists - http://windows.micro...-a-user-account. If it does then follow the instructions for fixing a corrupted User Account (so you can keep your old settings, desktop, etc.). 

 

But I really think your problem is high settings.  To check, rename your fsx.cfg to fsx.orig (in case this does not fix the problem).  Do not touch any of the sliders in your FSX settings but do change the resolution and tick AA/AF.  Go fly and see if the problem is fixed.

 

Best regards,
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this