Sign in to follow this  
Toni Rauch

Skew problem

Recommended Posts

For some unknown reason, every time I hit the 'Y' key to go into slew mode, the scenery 'flies' off somewhere at a completely uncontrollable speed, even though my yoke etc. are correctly calibrated.

 

Is there a particular reason for this or a way to 'reset' the sim to stop this happening?

 

Thanks for any help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I sometimes have this problem. If you have more than one joystick configured, e.g. throttles and a yoke, make sure that under Controls in FSX only one, e.g. yoke, has settings for slew (see radio button) in controls.

 

Hope that helps.

 

Stuart

Share this post


Link to post
Share on other sites

Easy: First press P-ause then Y and slew to whatever you want to go. When finish press 5 in the Numerical PAD with Num-Lock off, then press Y and then P again in that order.

 

Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this