Sign in to follow this  
mazelda

getting ai traffic in

Recommended Posts

Hi all
just about pulling my hair out at the moment trying to get this to work
I have the latest version of aifp2 which is compatible with p3dv2.2 and I've created a very small flightplan to see if I can get it to work.All goes fine in regard to the aifp side of things as far as I can tell and it compiles and sends the bgl file to the world/scenery folder of p3d  but that's it when I try to see the ai aircraft in p3d at the test location I get nothing I tried adding the bgl as a scenery file also through scenery manager but that also failed,any ideas on what to try next I've double checked at what level it should be visable and that it should be I've got it at 100 in p3d and 1 in aifp so it should always be seen but I get nothing
thanks

 

p.s    I should add that I've used this program in the past to put ai plans into fsx without any problems

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What about the airplane? You gotta have an airplane!

 

And have you installed the SDKs for P3D2 so that you can check on the Traffic Toolbox to see what it's saying about your generated work?

Share this post


Link to post

I think that's the problem  aifp2 for some reason does not see the aircraft, despite trying the fsx folder or the p3d folder.

Just in case I had done something wrong I created the exact same plan for fsx and it worked first time. I can see the ai aircraft at  the expected time, however if I try to use the exact same parameters and save it for p3d I get nothing.I chkd the file for validation and it passes but if I then open it in the main aifp panel it shows the aircraft as missing I've tried pointing it to the correct  location for the ai file,then compile and save after the aircraft has turned from red to black but it has made no difference I even copied the working fsx file into p3d to try it that way but it still didn't work.

any suggestions please

 

thanks

Share this post


Link to post

Where is the airplane? Have you copied the folder(s) over that contain the airplane to where P3D can see them? Just because you tell AIFP where the airplane is does no good for P3D. Make sure the airplane is in P3D's SimObjects folder or place it somewhere else and adjust the location references in the P3D.cfg file.

Share this post


Link to post

Yea thanks ,got it all working now,I had forgotten to add the path

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this