Sign in to follow this  
afraj

RASS

Recommended Posts

For some reason I can no longer hear RASS call outs as I did when I first installed the package.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Either:

 

1. You turned off the ground override switch on the overhead

2. You turned off the feature in the CDU options

3. You installed a livery that doesn't use RAAS

 

I would guess #3. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this