Sign in to follow this  
MER

Scenery help... please and thank you!

Recommended Posts

Hey folks,

 

First of all, I’m new to all of this so I apologize in advance if I don’t understand or say something silly. Sorry if I posted in the wrong forum section! Had a friend who set up my simulator but I came across some minor issue. He won’t help :(

 

To help you folks out, here are my specs:

 

     Windows 7 Professional 64bit (but I think the simulator runs 32 bit???)

      Intel ® Core I5-2500K CPU 3.30GHz – the friend overclocked it to 4.3ish I think.

     16 GB of RAM

    NVIDIA   EVGA GeForce GTX 770 Superclocked 2GB GDDR5 7010MHZ 1085MHZ HDMI DP 2xDVI SLI Graphics Card – Haven’t overclocked it yet

 

I install many standard afcad files to help with the my UT2 traffic. No special Airport scenery tho... just afcad from avsim.  I try to keep everything consistent. However I do have Ultimate Canada, Europe, and USA installed.

 

Let’s get started,

 

This issue is noticed in the top down view. When zoomed in close - all is perfect… zoom out a little and these  color marks start flashing  everywhere, I  panic and zoom out a little further -  and it’s all perfect again. Any ideas? Any solution?  

 

(I was gonna add a picture but not allowed too i guess, or can i?)

 

Next,

 

Lately while flying a few long haul flights across the pond; it seems like the whole world isn’t being loaded properly. The blanks have been in different locations every time but always the in the area of the destination. The blanks are huge areas covering 1/12th of the world... like a pie section. So I reboot the flight sim… and BOOM it’s gone. Little annoying! Any ideas? Any solutions? I tried to flying into it once, no scenery, no ground, no fun, cranky pilot!

 

Next,

 

I have an EDDF afcad installed with a slight problem.  Some fella on flight sim decided to construct a bridge on a taxiway… I’m sure he didn’t have a building permit. I wish I could ask him to remove it but I can’t talk computer. So ya… any idea on how to remove this bridge? I tried raising this scenery in the library… but nope. The bridge is being stubborn. It could just leave it there but…  it’s annoying to go off-roading with an airbus!  (or just slew past it).

 

Does this all make sense? I tried to add pictures but no luck!

 

Could it be my graphic card? the RAM? the entire computer? just me doing wierd things?

 

Anyways, all ideas and help are greatly appreciated!

 

Cheers! Happy easter!

 

MER MERs!   

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

To add pictures simply go to a website that hosts your pictures for you.  I use http://www.photobucket.com Once you load up a photo, go to your library (within photobucket) and you will see a list of different ways you can link your photos back to photobucket.  I use the URL option.  Simply right click on the URL, and photobucket will copy the link to your clipboard. 

 

Then once in AVSIM simply right lick within your post and paste your URL in the body of your post and viola, your picture(s) will show up in your post. 

 

That is the prefered way to add an image to your post here at AVSIM.  Otherwise they will take your image down in some length of time.  90 days or something.  Don't quote my on the length of time but there is a suspense time to a simple uploaded image.

 

I'll see if I can help you once you get an image up. 


 

 


To help you folks out, here are my specs:



Windows 7 Professional 64bit (but I think the simulator runs 32 bit???)

Intel ® Core I5-2500K CPU 3.30GHz – the friend overclocked it to 4.3ish I think.

16 GB of RAM

NVIDIA EVGA GeForce GTX 770 Superclocked 2GB GDDR5 7010MHZ 1085MHZ HDMI DP 2xDVI SLI Graphics Card – Haven’t overclocked it yet

 

Also if you would kindly go into your profile area, you can add all your computer stats there under MY PC.  <--  Kinda like I did over there.  LOL  They frown upon just posting your stats in your posts at AVSIM.


 

 


Next,



I have an EDDF afcad installed with a slight problem. Some fella on flight sim decided to construct a bridge on a taxiway… I’m sure he didn’t have a building permit. I wish I could ask him to remove it but I can’t talk computer. So ya… any idea on how to remove this bridge? I tried raising this scenery in the library… but nope. The bridge is being stubborn. It could just leave it there but… it’s annoying to go off-roading with an airbus! (or just slew past it).

 

I would VERY HIGHLY SUGGEST you download and get familiar with Airport Design Editor by Scruffy Duck.  You can download it here.

 

http://www.airportdesigneditor.co.uk/  It is a Freeware program but it does require you to have the FSX SDK (which came with your FSX program).

 

Now there is a bit of a learning curve but every minute you spend learning how to use the ADE is WELL worth your time.  IF you wish to go for an easier route there are payware programs that will help you edit your airports in FSX.

Share this post


Link to post
Share on other sites

THANK YOU JET!

 

Quick responses are always nice! :) Thank you for your help! 

 

So here are the pictures:

 

 

yvr_zps8be4bef2.png

 

colors_zpse70e38ce.png

 

 

world_zps5a3067e5.png

 

eddf_zpsfa04dbbd.png

 

 

Did that work? SO sorry if it didn't... Ill try again.

 

I moved computer specs into my profile... Understandable by AVSIM.

 

 

I actually do have ADE... I know how to do simple thinks like adding gates. Ill dig deeper into the books and figure it out with the bridge. Ill let you know if I need help.. thanks! Just needed to be pointed in the right direction!

 

Cheers!

MERS

Share this post


Link to post
Share on other sites

Well that is about the extent of the help I can give.  The BIG anomolies you have in your scenery I have no clue about.  I never had that happen.

 

Head over to FSDevoloper.com and ask in the scenery area there.  Let them know you are not a scenery maker but would like some help to figure out what is wrong, IF no one else can help you here.  That's what I would do.

 

Good Luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this