Jump to content

Archived

This topic is now archived and is closed to further replies.

EpicWin

FSX Blurred terrain in distance

Recommended Posts

so after months of trying and months of searching on many boards, i decided to write here.. 

Problem: basicaly, situation, flying in altitude (30 000ft) and if you swich to external view and look around, you will see blured terain. but under your plane its sharp and very nice. In some screenshots i see that some people dont have this issue (or photoshop?) so.. here is picture

mip.jpg

only thing that will remove the blurynes from FSX is MIPBIAS. but well.. then its a bit.. well.. weird? 

i tried almost everything but never solved this one.. 

here is my fsx.cfg 
 

http://pastebin.com/C6vn0g48

yeah, and i tried to delete and create new fsx.cfg and it didnt helped (same as full windows reinstall)

So.. yeah.. if anybody ever solved this, or have any tips to atleast reduce it (i alread have LOD_RADIUS=6.5) please, share your tweaks and tips.. Thank you  ^_^


flag_small_russian_federation.png Jaroslav Kolesnikov

Share this post


Link to post
Share on other sites

Try setting your LOD_RADIUS to 6..500000 (you can go higher but risk fsx crashing more often - I actually use 8.5 for photoscenery and 6.5 for default and ORBX).  I note your cfg has defaulted back to 4.5

 

your FIBER_FRAME_TIME_FRACTION=0.10 also seems a little low.  I've had mine up and over 1.0, though anything much more than 0.7 does seem to hit performance.  Try perhaps 0.4 or 0.5.

 

To be fair, at high altitudes, scenery does seem to blur in the distance whatever your settings are, but you will notice the effect of the above two entries lower down.

 

MIP bias can sharpen things but sometimes at the expense of performance and twinkling.

 

IAN


Ryzen 5600X, AM4, 6 Core 12 thread - Nvidia 3070 founders edition - 32 Gig RAM - Windows 10 64 bit MSFS 2020 Premium Deluxe Edition Resolution 1920 x 1080

Share this post


Link to post
Share on other sites

thanks, i will try the FFTF and we'll see.. LOD_RADIUS i already set to 6.5 seems that problably something lowered it.. 


flag_small_russian_federation.png Jaroslav Kolesnikov

Share this post


Link to post
Share on other sites

It will default back to 4.5 every time you touch the sliders, so you need to reset manually in the cfg.

 

I never use the sliders for this reason and adjust everything directly in the cfg.

 

IAN


Ryzen 5600X, AM4, 6 Core 12 thread - Nvidia 3070 founders edition - 32 Gig RAM - Windows 10 64 bit MSFS 2020 Premium Deluxe Edition Resolution 1920 x 1080

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,670.00 of $25,000.00 Donate Now
×
×
  • Create New...