Jump to content

Archived

This topic is now archived and is closed to further replies.

newtie

Sound Corruption

Recommended Posts

Hi all-

 

Recently installed P3D v2.2 and get sound corruption at airports especially while taxiing. I'm using RealTech Sound (on board). I have a sound card coming today thinking it may solve the problem.

 

It occurs only at airports where presumably CPU load is higher. After I get into the air, all's well.

 

Thanks,

Mark

Share this post


Link to post

Onboard sound may be using a shared IRQ with the PCIe bus so that may be causing it. A sound card should help (but you may need to experiment with which slot you use).

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...