Jump to content

Archived

This topic is now archived and is closed to further replies.

RougeGent

Some tips for st-st-stutterers

Recommended Posts

Hi all,

 

I seem to have got my sytem's "stutters" under control and thought I'd share a little of what I learned.

 

The problem:

I was getting framerates of 50+ though quite erratic but then I'd pan the camera or pull a sharp manoeuvre and I'd get horrible, very brief fps stutters where the image would breifly freeze, jump then be fine until the next manoeuvre.

 

What works for me:

I had a look at his page: http://www.prepar3d.com/SDKv2/LearningCenter/getting_started/performance/general_performance_tuning.html - tweaked a little didnt really know what the effects were but got a better understanding of what these entries in the cfg did.

 

Then I looked at this page: http://www.venetubo.com/fsx.html - uploaded my cfg, was not confident enough to paste their suggest cfg file in full as it seemed to not really account for P3d 2.2 but i did however pate the entries it said it had ajusted into my existing Prepar3d.cfg.

 

-- this helped a bit but didnt fully solve the issue

 

Then looked at my Gfx card's control panel. For me, I have 2 crossfired AMD FirePro GPUs (it's the new "trash can" Mac Pro)

Here I turned everything to "use application settings" as everyone suggests, turned off "wait for verticle refresh" and "Open GL tripple buffering" and this made the biggest difference; I turned off AMD crossfire's "Frame Pacing"

 

Now almost smooth as silk 40+ framerates in a nice addon AC at a nice Orbx Airport... happy days!

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...