Sign in to follow this  
domc712

AES & GSX airstairs

Recommended Posts

Does anyone know how to disable the AES airstairs, as I want to just use the ones provided with GSX.

 

Whenever I am at a stand with no jetway, parking brake on and engines off, I always get two pairs of stairs. One pair is from the GSX package which appear when boarding and deboarding are selected. The other pair automatically appear because the airport I am at is activated in AES. I only want to use AES solely for jetways.

 

I've tried removing the scenery folder from the AES folder in FSX/Aerosoft/ but this also disables the jetways. I don't want to see the AES airstairs or the marshaller or ground personnel. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Load your aircraft at an AES airport. Make sure fsx is in window mode.

 

Now open AES Help icon on your desktop, and click on "Set Aircraft Parameters"

 

Put a tick on front pax door, or if it is a widebody, like a 747 or 777, put a tick in both front doors.

 

Now on the top right, there is a tick box that says something like "Use this door" ( I don't have it open to see exact wording) untick that for each door you want to disable in AES.

When done, click repair/push and then save. Make sure you save.

That way you can use AES and GSX together. A bit like a marriage without the nagging.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this