Sign in to follow this  
Jarkko

Update to 6.34 or wait for next version?

Recommended Posts

Hello!

 

I started using VoxATC again after a year or two. During this time, there seem to be a few new updates published. After reading this forum about the possible errors and failed initialisations, I was hoping, that someone could "hold my hand" for a second and help me through the current situation.

 

Here is where I'm at:

 

I'm using version 6.05 and it works quite OK. Disappearing AI aircrafts and descent instructions in high terrain are honestly my only problems at the moment. I'm also running VoxPopServer with VoxATC.

 

Now:

 

1) What has been the success rate when installing from 6.05 to 6.34?

2) Is the 6.34 an update or a full install?

3) Do I first have to uninstall both VoxATC and VoxPopServer before installing 6.34

4) Does PopServer still work with version 6.34?

 

Thank you so much for your help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Jarkko,

 

1) I retrofit quickly to 6.20 version

2) Full install

3) Yes

4) Definetely not for me !

 

Regards,

 

Richard Portier

Share this post


Link to post
Share on other sites

Thank you Richard!

 

I will try the 6.2 update and see how things work.

Share this post


Link to post
Share on other sites

Yeah I wished I stayed with 6.20, 6.34 works for me, but it's got some bugs.

 

-Ray

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this