Jump to content

Sign in to follow this  
Trans_27 Pilot Chase

Killer Frames in 2D Panel?!?!?

Recommended Posts

Title says it all.. Never have had a problem untill now. Outside view's of the aircraft are fine and i can lock at 25 or 30 fps. Switch to the 2D Panel, and my frames drop to 8 or 9FPS. Has Anyone had this problem? If so, what is the cure or what is wrong with my pc? Really aggrivating problem, help would be greatly appreciated.

Share this post


Link to post
Share on other sites

It is a longstanding issue.In the FS9.cfg file in the display section (right below your RenderToTexture declaration put this:PanelAsTexture=0see if it helps.Then try PanelAsTexture=1.One of them should fix your problem. On my system, I can't do the second one - it destroys my fps.Michael J.WinXP-Home SP2,AMD64 3500+,Abit AV8,Radeon X800Pro,36GB Raptor,1GB PC3200,Audigy 2

Share this post


Link to post
Share on other sites

sorry, my fs9.cfg is of no use to you - I have no such entry in the file. If neither setting changed anything (either for worse or for better) then I don't understand because 95% of people do see big a difference.Michael J.WinXP-Home SP2,AMD64 3500+,Abit AV8,Radeon X800Pro,36GB Raptor,1GB PC3200,Audigy 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...