Sign in to follow this  
brembo

Flight Director issue at 50ft...

Recommended Posts

From the FCOMV2 page 4.20.22

 

...with fail passive option the FD's bars retracted form view at 50 ft.... this is the correct beahviour.

But when I select this option and i try an ILS approach with two fd on, two nav on ILS freq the FD remain on PFD after the 50 feet AGL... the bars retracted form view ONLY in full autoland or with an IAN approach...

This is a great bug...possible no simmer notice that anomaly? The older PMDG NG for fs2004 had the correct beahaviour of the FD!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

From the FCOMV2 page 4.20.22

 

...with fail passive option the FD's bars retracted form view at 50 ft.... this is the correct beahviour.

But when I select this option and i try an ILS approach with two fd on, two nav on ILS freq the FD remain on PFD after the 50 feet AGL... the bars retracted form view ONLY in full autoland or with an IAN approach...

This is a great bug...possible no simmer notice that anomaly? The older PMDG NG for fs2004 had the correct beahaviour of the FD!!

 

So did you forget you already brought this up?

 

http://forum.avsim.net/topic/422852-flight-director-doesnt-disappear-on-landing/

 

If you didn't get the response you were looking for (direct acknowledgement from PMDG themselves), the proper way of doing that is over at support.precisionmanuals.com.

Share this post


Link to post
Share on other sites

The answer from the staff was not right ...they told me to use "fail operational" option....baut the problem remains.aniway I tried to open ticket to support forum... thank you.

Still I can not understand if it's just me having this tipe of problem...many users write solution even reading the manual...just see any videos on youtube to understand!

Share this post


Link to post
Share on other sites

 

 


just see any videos on youtube to understand!

 

Here's the thing though:

It doesn't bother me that much.  If it did, I would've submitted a ticket myself.  Submitting a ticket brings it to their attention so that they might be able to fix it.

 

Also, you didn't specify which mode you were using until after they replied that it doesn't disappear with fail-op.  By that point, they'd already moved on.  Remember that this is the community support forum.  The only official way to get official support is via the support portal address above.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this