Sign in to follow this  
jethrocch

autothrottle problems

Recommended Posts

Hi guys.  I finally bought myself this wonderful aircraft.  Currently, I just want fly a short flight from VHHH to RCTP, a flight last for 1:10.  My takeoff weight is around 436000 pounds.  Here are 2 questions I encountered:

  1. I entered my departure route and runway to the FMC (using runway 07R and OCEAN2A departure).  Using flaps 5 and full thrust at 58 C, when I engaged TO/GA, all was going well.  I did not hear takeoff configuration warning either.  But then at around 100 knots, the autothrottle regarded to idle, triggering the autobrakes and I had to reject the takeoff.  I tried a second time and all was fine.  I decided to experiment a few times and I noticed this occurred randomly.  For me, I was using the mouse wheel for rudder steering. (up for left rudder and down for right)
  2. There OCEAN2A departure has a altitude constraint of 5000.  I decided to let the autothrottle to do the level off.  At this light weight, the climb weight was 4000fpm and the airplane did overshoot for around 200 feet.  The speed exceeded 250 knots too.  I was what I expected as said in FCTM for low altitude level off at light weight.  The FMC commanded a speed of 250 but the airplane accelerated to 280 knots and got stablised at that speed.  The autothrottle had no intentions to reduce thrust to slow down.  So I took over manually, either moving back on the throttle with FMA still in speed mode or completely disarming the autothrottle.  In the second case, I managed to slow down manually.  But as soon as I re-engaged the autothrottle, the thrust increased again and airspeed exceeded the commanded speed.

Any help is appreciated. Thanks

Jethro Chan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

Do you use a throttle device? If yes:

_ How is it configured (fsx default control, fsuipc...)?

_ What option have you selected in the PMDG FMC menu for manual override (always/never/in hold mode only)?

 

Thrust levers going idle is a typical symptom of interference with a throttle device. And the fact the autothrottle not keeping the speed may come from signal from a throttle device preventing the autothrottle from doing the job if configured as always A/T manual override.

Share this post


Link to post
Share on other sites

Hi,

 

Do you use a throttle device? If yes:

_ How is it configured (fsx default control, fsuipc...)?

_ What option have you selected in the PMDG FMC menu for manual override (always/never/in hold mode only)?

 

Thrust levers going idle is a typical symptom of interference with a throttle device. And the fact the autothrottle not keeping the speed may come from signal from a throttle device preventing the autothrottle from doing the job if configured as always A/T manual override.

Ok Bud.... I agree with you ! Your advices will help to fix the problem.

 

Best of all.

 

Marco Aurélio

Share this post


Link to post
Share on other sites

I had the same problem and found out that it was the way that PMDG programed the fly by wire autothrottle logic. In other aircraft I was able to calibrate my throttles with FSUIPC, however when I got the 777 this did not work and I had to set the throttles through FSUIPC under FS throttle axis. This is due to the fly-by-wire setup.

 

In other aircraft on take off I would line up on the runway, set the throttle part way, let the engines settle, press TOGA and the autothrottle would take over, the throttles on screen would increase and off I would go, not needing to touch my Saitek throttles until landing. With the 777 you have to follow through with the throttles by hand, otherwise the aircraft will read where your throttles are and reset to them.

 

If I remember rightly, there is something in the tutorial flight saying that on descent, when the displace says 'idle' to pull back on your throttle body to match the PMDG ones.

Share this post


Link to post
Share on other sites

Hi,

 

Do you use a throttle device? If yes:

_ How is it configured (fsx default control, fsuipc...)?

_ What option have you selected in the PMDG FMC menu for manual override (always/never/in hold mode only)?

 

Thrust levers going idle is a typical symptom of interference with a throttle device. And the fact the autothrottle not keeping the speed may come from signal from a throttle device preventing the autothrottle from doing the job if configured as always A/T manual override.

Yep, that is exactly what is going on here. He needs to set the PMDG option "thrust levers override AT - never" initially. That is the easiest way to get used to the 777. Then as you get how things work, you can try the options "override - in HOLD only" and "override - allway".

 

And, so Kyle does not have to say it; All this is described in the intro guide by the way ;-)

In other aircraft on take off I would line up on the runway, set the throttle part way, let the engines settle, press TOGA and the autothrottle would take over, the throttles on screen would increase and off I would go, not needing to touch my Saitek throttles until landing. With the 777 you have to follow through with the throttles by hand, otherwise the aircraft will read where your throttles are and reset to them.

That is because just like the real 777, after TOGA thrust has been set, the AT switches to HOLD mode. And just like in real life, that means that the AT servos do nothing anymore and from that moment, if you reposition you Throttle Levers, you will change your thrust setting and the TL will stay there. Since in our sim we dont have AT servos, our TLs stay at idle if we dont move them to take off thrust. So the moment the AT switches to HOLD it thinks you have just retarded the TL to idle and that you want to abort the take off.

 

The reason those aborts can be intermittent is because our joysticks dont allways send a signal when an axis is not moved at all. Theoretically, a TL at idle that is not touched at all should not send an idle signal to FSX (I think only changing values are registered by FSX or FSUIPC, but I stand corrected if I am wrong). However in praxis, little spikes will come from them TLs and this will be enough to cause a signal and thus the abort.

 

If I remember rightly, there is something in the tutorial flight saying that on descent, when the displace says 'idle' to pull back on your throttle body to match the PMDG ones.

Yes, same thing. AT mode will be HOLD again.

 

If you have set the option "TL override AT - in HOLD only" then as soon as HOLD mode engages, the engines will spool up to wherever you have set your Physical TLs.

 

 

For what it is worth, I use the "TL override AT - in HOLD only" mode as well.

 

Just remember to set the physicall TLs to Take Off thrust during take off.

To prevent an abort.

 

In other flight modes it is not a big deal.

If you forget to move the TLs to Idle upon descend you will find out soon enough that the engines are spooling up again to a higher thrust lever.

All you need to do then is pull the physicall levers to idle....problem solved.

 

 

Oh, and in SP1 (comes out soon) some changes have been made to the AT modes and the way physicall thrust levers override the AT. So make sure to read the guide again when SP1 comes out!

Share this post


Link to post
Share on other sites

In my case, I have the default TL overrides AT in arm mode only.  I have figured out why the autothrottle is not holding the commanded speed.  The problem solved when I went back to FSX default weather (I was using the weather engine FSGRW)

Share this post


Link to post
Share on other sites

Good to hear that you have a solution.

I don't have Fsgrw and never had any issue with weather software and PMDG.

I wouldn't have thought of that.

 

And how about the idle issue?

Share this post


Link to post
Share on other sites

In my case, I have the default TL overrides AT in arm mode only.  I have figured out why the autothrottle is not holding the commanded speed.  The problem solved when I went back to FSX default weather (I was using the weather engine FSGRW)

It is odd !

 

But if it really has been fixed ......have a nice flights.

 

 

Marco

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this