Sign in to follow this  
asanal

Nvidia Inspector for FSX

Recommended Posts

Why my Nvidia Inspector1.9.2.7  G 327,23 driver doesnt work for FSX?  :wacko: I  set the NI according some experienced members settings. At the end I cliked  "Apply" and run FSX with out  On-check  Antilaliasing setting Box.

Still, all planes eges  looks bad.

I also, changed Nvidia Control Panel "Microsoft Flight Similator" program seetings according NI settings.

Wiil you please  advise how to solve the problem :blush:

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1) Set FSX as shown
2) Use the controlpanel Restore to get the defaults first and apply.
3) Use these NI settings to get started

nvidiaAA4.jpg

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "Monitors, Video Cards and Drivers". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

Steve,

 

Thanks. I was using your settings. I thought I should not clik  Anti-aliasing box if I use the Nvidia Inspector Settings. If I click the Anti-aliasing box it will overwrite the NV settings.Then many airport area and runways  starts

shimirring.

 

Adi,

Thank you for help. Unfortunately it is complicated to install for me. I will end up making many errors.

Share this post


Link to post
Share on other sites

Steve,

 

Thanks. I was using your settings. I thought I should not clik  Anti-aliasing box if I use the Nvidia Inspector Settings. If I click the Anti-aliasing box it will overwrite the NV settings.Then many airport area and runways  starts

shimirring.

 

Adi,

Thank you for help. Unfortunately it is complicated to install for me. I will end up making many errors.

 

but you are choosing to ENHANCE the app setting - did you actually try it? ... got it yet?

..so what you are actually doing is choosing for the application to use the NI AA settings. :rolleyes:

Share this post


Link to post
Share on other sites

 "but you are choosing to ENHANCE the app setting - did you actually try it? ... got it yet?"

 

Yes I choosed  ENHANCE the app setting .

 

 "..so what you are actually doing is choosing for the application to use the NI AA settings. :rolleyes:"

Sorry, I didnt understand your question.

 

Tomorrow I will go back and re-start over. I will go step by step, Hope fully I will do this time.

Share this post


Link to post
Share on other sites

Yes, good idea. The steps again, a little more detail:

 

1) In FSX choose Anisotropic filtering and check Anti-Aliasing (AA). We want FSX to tell the GPU we are going to use AA. FSX has a default setting that can be Enhanced by the GPU. Close FSX.

 

2) Run up GPU Control Panel and choose FSX profile and Restore, then Apply. In the picture it's not clear, but that's what it will look like AFTER applying NI settings. Close the control panel.

 

3) Run NI and choose FSX profile. Change ONLY those NI settings in the picture for now, can try the 8x versions, but make sure all settings are EXACTLY like in the picture.

 

4) run control panel and see it now says enhanced and custom.

 

5) you can make changes from 4x to 8x etc. and reapply, and then run FSX (must have been closed already) and see the changes take effect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this