Sign in to follow this  
philyagoda

Foggy Weather in FSX

Recommended Posts

Hello everyone.I have been using REX Essential and Active Sky but both weather add-ons made my game so foggy.It looks like blurry while Im playing the game.Got any idea how to solve this problem ? Right now i only use fsrealwx lite and rex 4..

 

https://imageshack.com/i/ms2lfap

 

this is the picture of my problem

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I know Active Sky Next has an option in the settings to disable it. It also has minimum visibility and maximum surface visibility settings.

 

Best regards,

Share this post


Link to post
Share on other sites

I know Active Sky Next has an option in the settings to disable it. It also has minimum visibility and maximum surface visibility settings.

 

Best regards,

Thanks a lot sir but i am a bit unfamiliar with this weather engine.Could you tell me where can i find it exactly i would be grateful..

Share this post


Link to post
Share on other sites

Apologize.  I thought everyone who owns Active Sky Products knows about www.hifi.com where all Active Sky Products can be purchased.  AVSIM also has an excellent Unofficial Active Sky Forum. 

 

Best regards,

Share this post


Link to post
Share on other sites

Thanks a lot sir but i am a bit unfamiliar with this weather engine.Could you tell me where can i find it exactly i would be grateful..

Settings/General Options/Visibility Options/Disable Haze Layer Box

 

Then save and re-start ASN and FSX, if running. Now that white cloud layer will be gone for good!

Share this post


Link to post
Share on other sites

I do not have ActiveSky installed as it is a very old program. The last version I bought was ActiveSky 2012 and I'm almost positive it had a setting to change surface minimum and maximum visibilities.

 

Best regards,

Share this post


Link to post
Share on other sites

I do not have ActiveSky installed as it is a very old program. The last version I bought was ActiveSky 2012 and I'm almost positive it had a setting to change surface minimum and maximum visibilities.

 

Best regards,

 

Settings/General Options/Visibility Options/Disable Haze Layer Box

 

Then save and re-start ASN and FSX, if running. Now that white cloud layer will be gone for good!

 

I really appreciate your assistance!

Share this post


Link to post
Share on other sites

Will this stop a haze on my fsx with ASN ? 

If you own ASN then please follow my Post #5.

 

If you do not own ASN, then please download ASN and try out the Full program for free, for 7 days. Still use my Post #5 directions.

I really appreciate your assistance!

You're welcome!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this