Sign in to follow this  
jwin122

No GPS

Recommended Posts

For some reason, my GPS is non-existent in my aircraft. I've tried reinstallation to no avail. It's just a black screen and won't turn on.  When I activate the 2D panel, it's just a black box. Anyone else have this issue?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Look in your Panel.cfg file, and locate the [windowXX] part that has the gPS called for in it. IE: [Window Titles]
Window00=Navigation
Window01=GPS  <--------
Window02=HSI
 

 

Go to the Window01 part of the Panel.cfg, thus:

[Window01]  <---------
Background_color=0,0,0
size_mm=456,378
window_size_ratio=1.00  
position=8
visible=0
ident=100
window_size= 0.350, 0.380
window_pos= 0.040, 0.620

 

gauge00=fs9gps!gps_500,  6,1,447,375 <---------

 

Make sure that the actual GPS called for, in this case the Garmin 500 version, contained in the FS9GPS.CAB file.

 

The older planes tend to have

gauge00=gps!gps, 6,1,447,375 <---------

or something like it. Simply change it to the more modern, up-to-date one.  During an update some time ago they changed the gps.cab file to the FS9GPS.cab, included with the FS game discs to load up on your computoer. In the Guages folder.

 

Thus the older planes tend to call out the older version of the GPS, which, since the .cab file doesn't exist, the panel.cfg can't display, thus giving you just a blank box.

 

Anyway, I hope this is the problem, if not, can you post your panel.cfg file here to help us troubleshoot the problem?

Thanks! Pat☺

Share this post


Link to post
Share on other sites

Got to say I'm really enjoying the B1900D. No issues found with GPS in stock FSX so will be fixable I'm sure.

Share this post


Link to post
Share on other sites
Thanks Pat.  I looked in the Carenado B1900D panel.cfg and this is the current text present.
 
[Window01]
Background_color=8,8,8 
size_mm=520,378
visible=0
ident=10000
window_size= 0.286,  0.370
window_pos=  0.330,  0.050
no_luminous=1
zorder=7
 
gauge00=rxpGNS!GNS530,  0,0,520,378
gauge01=1900DKA!ToggleCAR530,    64,0,384,32
 
I avoid changing things unless someone tells me what to do as I am not the most computer-saavy person out there.  It sucks that the GPS isnt present in the planes current state but I'm still having fun with the aircraft regardless.

All units can stand down....I found the problem  :rolleyes:

 

I didn't realize there was a seperate installer inside the Carenado folder for the GPS itself.  Once I ran that, BAM! It works like a dream.

 

Sorry for the unnecessary thread.  I will look a little harder next time before I bother my fellow sim pilots.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this