Sign in to follow this  
BigRick

Unable to use 6.46 due to internal error

Recommended Posts

  Installed 6.46.  Ran it initially to allow it to build all the database.  Flew a couple of flights.  All was well.  Installed a couple of new a/c.  Re-ran the Indexer to add them to the database.  Now getting this error in the log:

 

Log Start 07/06/2014 11:19:30

Object reference not set to an instance of an object.
   at com.intworkings.voxatc.CallsignImpl.CreateNCallsign(String idIn, AircraftType aTypeIn)
   at com.intworkings.voxatc.CallsignImpl.CreateUserCallsign(String idIn, AircraftType typeIn)
   at VoxATCServer.VoxATCServer.SetupLocalFlightPlan()
   at VoxATCServer.VoxATCServer.InitVoxAtc()
 

 

 

   Don't tell me much but it looks like it has to do with the callsign (in this case JetBlue).  Any clues?

 

-Rick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

  No sir.  FSX.  The old version (before 6.45) did not have this problem.

 

-Rick

Share this post


Link to post
Share on other sites

Rick,

"Installed a couple of new a/c"

Which ones?

Share this post


Link to post
Share on other sites

I installed 2.  One was a repaint for my PMDG 777 and the other was a repaint for the FT A320 IAE version.  It's the FT one that's not being recognized.  Here's the aircraft.cfg entry for that particular plane:

 

[fltsim.1]
title=Feelthere A320 IAE Airbus JetBlue "Blues Brothers"
sim=FeelThere_A320IAE
model=
panel=
sound=
texture=BlBro
kb_checklists=
kb_reference=topcat
atc_id=NNNNN
atc_id_color=
atc_parking_types=
ui_manufacturer=feelThere/Wilco Airbus Series Vol 1
ui_type=A320 IAE
ui_variation=JetBlue "Blues Brothers"
description=Airbus 320-214\nfeelThere/Wilco (Dual Class)\n06 JUL 2014 09:36 UTC\n\nConfigured by TOPCAT\n\nPassengers\t\t129+5\nCargo\t\t\t13789 lb\n\nDry Operating Weight\t94950 lb\nZero Fuel Weight\t\t132280 lb\nTake-Off Fuel\t\t27100 lb\nTake-Off Weight\t\t159380 lb\nTake-Off MAC\t\t25.6%\nStabilizer Trim\t\t0.6 UP\n
ui_typerole=Commercial Airliner
ui_createdby=feelThere/Wilco
atc_heavy=0
atc_airline=JetBlue
atc_flight_number=1864
visual_damage=1

 

-Rick

Share this post


Link to post
Share on other sites

Rick,

 

Wonder why the quotes "" "Blues Brothers".

 

Which fields are different in FT compared to all other aircraft?

e.g. atc_id=NNNNN

 

 

 

I thought I might have the aircraft you added but I do not.

 

The FT load up ok on its own in FSX?

 

How about the VOXatc modified both Panel files 777 vs FT ... any special stuff in FT?

Did the correct FT panel file get modified?

Share this post


Link to post
Share on other sites

I removed the quotes (was added by the installer from Wilco for the a/c) and the error stopped.  Guess they need to add a check for that when the scan the a/c, huh?   :-)

 

-Rick

Share this post


Link to post
Share on other sites

Rick,

 

Also, "[fltsim.1] " the number 0, 1, 2, 3 is important ..

a repaint added to the aircraft.cfg will be the next higher number in your aircraft.cfg list of aircraft.

 

Have a good flight.

Share this post


Link to post
Share on other sites

Yup, I know.  Been flight-simming since FS98.   :t4020:   For some reason a Wilco installer add all the new installed repaints to the END of the config file instead of towards the front.  Go figure.  .0 is up at the top and is the initial unpainted one that comes with the install.  Catch ya later.

 

-Rick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this