Sign in to follow this  
Fullthrottle

FSX Gold Taxiing Stop Start Jerky

Recommended Posts

Hi guys. Problem with taxi and take off. Very jerky stop starting. On take off e.g. shoots from 20 knots to 160knots in one go. Though flying sequences seem OK without jerks.

Also some jagged edges. Looks as if my computer is not powerful enough. Though it does seem to be within the recommended software specs. I bought the computer last year a Dell workstation. XPS WIN 8.1. 3.40 GHZ. 8 Gigs RAM. NVidia GeForce GT640.0. Intel core i7. 1.8 TB HD. I Have tried tweaking FSX as per suggestions on the forum but this makes no difference. Would welcome your expert advice guys. 

 

Many thanks. Mike 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I hope your screen name doesn't describe your throttle actions!  I think more info is needed. 

 

What aircraft are you using, do you have a joystick, yoke and throttle assembly, or just using the

 

Keyboard?  Keep your takeoffs to about 90-95% N1.  "Full Throttle" is not needed.

Share this post


Link to post
Share on other sites

Thanks for your response. No, the screen name is all I could think of at the time. :rolleyes:.

Seems to be with most aircraft Jets, twin props and the Cessna 172 taxi lesson. Using a black widow joy stick and throttle assembly, on release brakes increase throttle only slightly the air craft starts to move smooth and slowly then stops and starts, slightly more throttle makes it worse, same using key board. The A320 wont taxi smooth for take off along the runway, it stops and starts. Very difficult when it gets to V1 Rotate. One second on the ground at 20 knts then at 500ft next second.

Share this post


Link to post
Share on other sites

Could you watch the throttle lever in the sim (or any other power indicator, e.g. on the displays, gauges etc.) on your next flight, and report back, if power seems to be stable and constant. If not, your controller may be the issue (maybe not calibrated correctly).

Share this post


Link to post
Share on other sites

I have just tried using the key board only with the joy stick controller disconnected and it works fine. So it seems to be the controller. I have tested the joystick parameter's in its properties and all the movements are showing as working OK. I have also unchecked turn off power to USB Connecter. Could be faulty controller. or as you say calibration if so can you tell me how would I do this? Or can you recommend a good controller?

Share this post


Link to post
Share on other sites

Do you have any drivers installed for your joystick?  Do you see your joystick listed in

 

the Settings/Controls screen?

 

QH5.jpg

Share this post


Link to post
Share on other sites

Yes it is similar to your example mine is the Black Widow it shows in the test that all parameter's are working ok. I have tried moving axis bars around but makes no difference. Disconnection the joy stick and using key pad FSX Works ok without jerks. So maybe problem with the controller. I have Emailed them now waiting for a response. Thanks for your help and time.  

Share this post


Link to post
Share on other sites

Have replaced the Black widow with a Thrustmaster controller now working perfectly very smooth no jerking. problem solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this