Jump to content
Sign in to follow this  
Crouton

FSX ATC Multiplayer

Recommended Posts

Hello there! I have just signed up to be an air traffic controller in BVA. When I log on to there server and choose set role to ATC - everything is good. Just as it comes up to the starting screen, it doesn't respond. Here's what windows tells me:

 

Description
A problem caused this program to stop interacting with Windows.
Faulting Application Path: C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\fsx.exe
 
Problem signature
Problem Event Name: AppHangB1
Application Name: fsx.exe
Application Version: 10.0.61472.0
Application Timestamp: 475e17d3
Hang Signature: aafc
Hang Type: 256
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Hang Signature 1: aafc820274be238afbf84b1dc24c1765
Additional Hang Signature 2: c30b
Additional Hang Signature 3: c30b82a9570bc692e0f2b8fb989b25f4
Additional Hang Signature 4: aafc
Additional Hang Signature 5: aafc820274be238afbf84b1dc24c1765
Additional Hang Signature 6: c30b
Additional Hang Signature 7: c30b82a9570bc692e0f2b8fb989b25f4
 
Extra information about the problem
Bucket ID: 50
 
Does anyone have a solution? If you need more details don't hesitate to ask!
Thanks in advance and happy flying!

 image.php?name=Anton%20O'Malley&spos=APC

Share this post


Link to post
Share on other sites

You can try uninstalling/reinstalling SP2. You should also move your fsx.cfg to another temporary folder or rename it to fsx.orig and restart fsx and let the config rebuild. This gets rid of evil tweaks that might be in your fsx.cfg that might be causing this problem. It could also be a simconnect issue not being able to communicate in your network.

 

Best regards,


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

You can try uninstalling/reinstalling SP2. You should also move your fsx.cfg to another temporary folder or rename it to fsx.orig and restart fsx and let the config rebuild. This gets rid of evil tweaks that might be in your fsx.cfg that might be causing this problem. It could also be a simconnect issue not being able to communicate in your network.

 

Best regards,

Mr. Firehawker44, your always here to help, thanks!!!  ^_^


 image.php?name=Anton%20O'Malley&spos=APC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...