Sign in to follow this  
Fi5kuS

Ground Textures Does Not Load (Picture Inside)

Recommended Posts

Hi! I'm having troubles with ground textures not loading (see picture). I think it happend after I installed som New York airports. But I uninstalled this and the problem still persists. I want to try other solutions before reinstalling FTX. Anyone?

 

Untitled.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try increasing the FIBER_FRAME_TIME_FRACTION to 0.33 (under the main FSX section in the FSX.cfg file). Also, enable Anisotropic Filtering in the settings. Like this:

 

[Main]

FIBER_FRAME_TIME_FRACTION=0.33

 

In the main FSX menu, go Settings>Customize, and change the filtering setting to Anisotropic.

Share this post


Link to post
Share on other sites

Try increasing the FIBER_FRAME_TIME_FRACTION to 0.33 (under the main FSX section in the CFG file). Also, enable Anisotropic Filtering in the settings. Like this:

 

[Main]

FIBER_FRAME_TIME_FRACTION=0.33

 

In the main FSX menu, go Settings>Customize, and change the filtering setting to Anisotropic.

 

I already have this in my fsx.cfg. And my filtering has always been anisotropic due to longer draw distance. 

Share this post


Link to post
Share on other sites

Not sure what kind of storage device you have. If you have a hard drive, try defragging it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this