Sign in to follow this  
cgentil

Fsx Settings

Recommended Posts


Hi,

 

So I just would like to know if my settings are good with my specs.

 

1st my specs

 

I5 3570K @ 3.40Ghz

P8Z77-V

GTX 670 2GB

8GB RAM

 

Looks fine?

 

Well now there are my nvidia inspector settings:

 

0c8fcd7754327f8b7b304f3f5f1c97d2.png

 

FSX.cfg tweaked by bojote.

 

[AccelerationPack]
ControlsFirstRun=0
HomePageFirstRun=0

[AContain]
LabelColor=FFFF0000
LabelDelay=1000
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelAirspeed=0
ShowLabelAltitude=1
ShowLabelContainerId=0
ShowLabelDistance=1
ShowLabelFlightPlan=0
ShowLabelHeading=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabels=1
ShowLabelTailNumber=1
ShowUserLabel=0

[ATC]
AutoOpenAirTrafficWindow=1
COMM_MSG_AI_ATC_COLOR=FFFF7840
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_NONE_COLOR=FFFFFFFF
COMM_MSG_USER_ATC_COLOR=FFFFD21B
PilotVoice=0
ShowATCText=1
UsePilotVoice=1

[BufferPools]
RejectThreshold=131072

[CONTROLS]
Controls_Current=Standard
Controls_Default=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
JOYSTICKS=1

[Display]
ActiveWindowTitleBackGroundColor=0,28,140,64
ActiveWindowTitleTextColor=255,255,255
BLOOM_EFFECTS=0
ChangeTime=4.000000
InfoBrakesEnable=True
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerLeftTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoOverspeedEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoUpperRightBackGroundColor=0,0,0,0
InfoUpperRightTextColor=255,0,0
NonActiveWindowTitleBackGroundColor=24,33,87,64
NonActiveWindowTitleTextColor=255,255,255
SKINNED_ANIMATIONS=1
TextureMaxLoad=30
TEXTURE_BANDWIDTH_MULT=40
TransitionTime=4.000000
UPPER_FRAMERATE_LIMIT=0
WideViewAspect=False

[DISPLAY.Device.NVIDIA GeForce GTX 670.0]
Anisotropic=1
Mode=1440x900x32

[DynamicHeadMovement]
HeadMoveTimeConstant=1.000000
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
RollAccelOnHeadLat=0.010000
RollAccelOnHeadRoll=0.100000
YawAccelOnHeadLat=-0.100000

[FACILITIES]
CITY=
COUNTRY=
GTL_BUTTON=2262
STATE=

[GRAPHICS]
AC_SELF_SHADOW=0
AIRCRAFT_REFLECTIONS=1
AIRCRAFT_SHADOWS=0
ALLOW_SHADER_30=1
COCKPIT_HIGH_LOD=1
D3D10=0
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
HIGHMEMFIX=1
IMAGE_QUALITY=0
LANDING_LIGHTS=1
NUM_LIGHTS=8
See_Self=1
SHADER_CACHE_PRIMED=1693500672
SHADER_CACHE_PRIMED_10=1693500672
TEXTURE_MAX_LOAD=4096
TEXTURE_QUALITY=3
Text_Scroll=1

[INTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=1

[JOBSCHEDULER]
AffinityMask=14

[Main]
HideMenuFullscreen=1
HideMenuNormal=0
Location=200,40,1240,818,\\.\DISPLAY1
Maximized=2
PerfBucket=7
ProcSpeed=15657
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=SimObjects\IVAO_MTL
User Objects=Airplane, Helicopter

[Misc]
Com_Rate=7


[PANELS]
DEFAULT_VIEW=0
IMAGE_QUALITY=1
PANEL_MASKING=1
PANEL_OPACITY=100
PANEL_STRETCHING=1
QUICKTIPS=0
UNITS_OF_MEASURE=1

[PointOfInterestSystem]
CycleSetting=0

[REALISM]
AllowEngineDamage=True
AutoCoord=False
AutoTrim=False
CrashDetection=False
CrashTolerance=1.000000
CrashWithDyn=False
GEffect=True
General=1.000000
GyroDrift=True
GyroEffect=1.000000
ManualLights=True
PFactor=1.000000
RealMixture=True
StressDamage=False
Torque=1.000000
TrueAirspeed=False
UnlimitedFuel=False

[SCENERY]
DAWN_DUSK_SMOOTHING=1
IMAGE_COMPLEXITY=5
LENSFLARE=1
MAX_ASYNC_BATCHING_JOBS=3
SmallPartRejectRadius=4.0

[SIM]
SYSCLOCK=1

[SlewTextInfo.1]
AirSpeed=1,5
Altitude=1,3
Heading=1,4
Latitude=1,1
Longitude=1,2

[SlewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2

[SlewTextInfo.3]
AirSpeed=1,5
Altitude=1,3
FrameRate=2,1
Heading=1,4
Latitude=1,1
LockedFrameRate=2,2
Longitude=1,2

[SOUND]
AmbientUI=0
AmbientUIMusic=FSX01
AmbientUIMusicVolume=-6.000000
PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND=1
SOUND_FADER1=0.500000
SOUND_FADER2=0.500000
SOUND_FADER3=0.500000
SOUND_FADER4=0.500000
SOUND_LOD=0
SOUND_QUALITY=2
UISound=1
VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}

[STARTUP]
DEMO=0
LoadWindow=1
SHOW_OPENING_SCREEN=1
STARTUP_DEMO=0

[TERRAIN]
AUTOGEN_DENSITY=3
DETAIL_TEXTURE=1
LOD_RADIUS=4.500000
MESH_COMPLEXITY=100
MESH_RESOLUTION=25
SWAP_WAIT_TIMEOUT=2
TEXTURE_RESOLUTION=29
WATER_EFFECTS=4

[TextInfo.1]
AirSpeed=1,5
Altitude=1,3
Heading=1,4
Latitude=1,1
Longitude=1,2
WindDirectionAndSpeed=1,6

[TextInfo.2]
FrameRate=1,1
FuelPercentage=1,4
GForce=1,3
LockedFrameRate=1,2

[TextInfo.3]
AirSpeed=1,5
Altitude=1,3
FrameRate=2,1
FuelPercentage=2,4
GForce=2,3
Heading=1,4
Latitude=1,1
LockedFrameRate=2,2
Longitude=1,2
WindDirectionAndSpeed=1,6

[TrafficManager]
AirlineDensity=0
AIRPORT_SCENERY_DENSITY=1
FreewayDensity=5
GADensity=0
IFROnly=0
LeisureBoatsDensity=5
ShipsAndFerriesDensity=5

[USERINTERFACE]
Map_Orientation=2
OpenATCOnCreate=0
PageID=0
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=1
SHOW_MISSION_CAPTIONS=1
SITUATION=FLIGHTS\OTHER\FLTSIM
ShowAllACPaintSchemes=1
SelectAircraftManufacturer=All
SelectAircraftPublisher=All
SelectAircraftType=All
DisplayFuelAsWeight=1

[VirtualCopilot]
VirtualCopilotActive=0

[Weather]
AdjustForMagVarInDialog=1
CLOUD_COVERAGE_DENSITY=8
CLOUD_DRAW_DISTANCE=6
DETAILED_CLOUDS=1
DisableTurbulence=1
DownloadWindsAloft=0
DynamicWeather=0
MaxGustRampSpeed=200
MaxGustTime=500
MaxVarRampSpeed=75
MaxVarTime=50
MinGustRampSpeed=1
MinGustTime=10
MinVarRampSpeed=10
MinVarTime=5
THERMAL_VISUALS=0
TurbulenceScale=1.000000
WeatherGraphDataInDialog=0
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WindshieldPrecipitationEffects=1
[MAPVIEW_MAP]
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_flight_history=1
[MULTIPLAYER]
condAccoutPassword=0
 

FSX sliders:

 

6a567c99296edd1398e2f21e123d5788.png

 

9828aa8a1a7c359d079b3974217e8e91.png

 

e3c14a255e48891bbad683f7693c35f2.png

 

694aa6cd1eb3a7b3ee9240141ee1e213.png

 

dc68374a71a1588f11441e1f0a5c17b5.png

 

Other thing I got is white AI airplanes (IVAO__MTL) and the airport cars, look:

 

If I see from far the airport cars, busses it look white, and from near looks normal.

 

In black is bug in red is ok, black is far, red is near.

 

73dcee74b3e13bddd9a2b39242cb073a.png

 

AI traffic:

 

43f19d21874489c9ae6d2976e76114f3.png

 

Well, I ran Airbus X Extended, with ASN, ORBX Global + Vector + openLC, REX 4 Texture Direct at Lisbon V2 got an average FPS of 15-20 locked to 45 at nvidia inspector. According to my specs, this frames are good or can be improved?

 

All help is apreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to set AA=on in the FSX settings. Some of your settings won't work e'g. AA_MODE_METHOD_SUPERVCAA_64X_4v12.
 
But never mind, instead try these NI settings shows 8x but try 2x and 4x, and also shows a working vsync setup.
 
should be getting this
 
Avoid unlimited set at least 30 fixed fps and 1/2 vsync, 20 1/3, or 15 1/4. Otherwise looks good.

Share this post


Link to post
Share on other sites

You need to set AA=on in the FSX settings. Some of your settings won't work e'g. AA_MODE_METHOD_SUPERVCAA_64X_4v12.

 

But never mind, instead try these NI settings shows 8x but try 2x and 4x, and also shows a working vsync setup.

 

should be getting this

 

Avoid unlimited set at least 30 fixed fps and 1/2 vsync, 20 1/3, or 15 1/4. Otherwise looks good.

 

With this will give more fps?

 

With AA on in FSX sets it will use FSX AA instead of nvidia, or i'm wrong?

 

Btw, my graphics are good, I just would like to know if with all this add-ons this fps is acceptable with this specs or can increase with other settings.

Share this post


Link to post
Share on other sites

Looks good don't touch. Do you have anything in your [GRAPHICS] section like MultiSamplesPerPixel? (oops forgot you posted that)

 

I suppose it wouldn't hurt to try the setup with AA=on and go for a blast, won't make it any faster but may make it a little smoother on edges.

Share this post


Link to post
Share on other sites

sorry my edit crossed posts :}

Don't worry.

 

You're referring AA for where? NI or FSX?

FSX's AA is bad.

Share this post


Link to post
Share on other sites

Yes your DX9 mode is good. I was thinking of DX10 for the AA setup, still could be interesting if you're looking for something to tweak. Actually DX10 would get you more fps.

Share this post


Link to post
Share on other sites

Yes your DX9 mode is good. I was thinking of DX10 for the AA setup, still could be interesting if you're looking for something to tweak. Actually DX10 would get you more fps.

For now I dn't want use DX10, so my configs are good enough, right?

 

These 20-30, sometimes 15-20 fps on cockpit are normal so... ?

Share this post


Link to post
Share on other sites

yes, that's quite good. can't see anything other than dropping LOD slider to middle

Share this post


Link to post
Share on other sites

yes, that's quite good. can't see anything other than dropping LOD slider to middle

Ok thanks.

 

I changed some entries on cfg.

 

LOD_RADIUS=7.500000

 

TEXTURE_BANDWIDTH_MULT=400

What about white texture if looked from far? Any solution on this?

Share this post


Link to post
Share on other sites

you may find stuff so far away that it's too small to render with 7.5, I think 6.5 is around a sensible max, but loads a lot of scenery can OOM. TEXTURE_BANDWIDTH_MULT=50

 

the white pixels, shimmering trees and stuff is due to the transparency AA setting not working in your config. It requires FSX AA=on because it's done in the sim. If you try out my config which is for DX10 but is OK DX9, it may help, the AA is still rendered on the GPU.

 

Anyway can always go back to your settings. Interesting though. :)

Share this post


Link to post
Share on other sites

Thanks for your help, so you suggest to change to


 


LOD_RADIUS=6.500000


 


TEXTURE_BANDWIDTH_MULT=50


 


Right?


 


If I put FSX AA on it'll be bad...


Share this post


Link to post
Share on other sites

if your sim is slow can come down to 5.5, the AA, just have to experiment, I was trying 4x4 [4x4 Supersampling (D3D only)] seems good, maybe compare that to AA_MODE_METHOD_SUPERVCAA_64X_4v12

 

maybe don't need the texture filtering NI section if on in the sim, worth a try, tidy if not needed. look at the sky for banding shows up if filtering is no good

Share this post


Link to post
Share on other sites

I've filtering in FS Anisotropic.

 

In NI I don't have it ON, just check it please.

 

0c8fcd7754327f8b7b304f3f5f1c97d2.png

Share this post


Link to post
Share on other sites

forget it FSX AA=on just don't work in DX9. Stick with what you have or maybe try some lesser AA settings.

sorry got you clamp,hq,off - good. I've been chasing a software bug all day and just sorted it out hehe.

Share this post


Link to post
Share on other sites

No problem.

 

So all is fine as it's now.

 

Thanks for your help.

 

Regards.

Share this post


Link to post
Share on other sites

Yes I was just checking the theory. With DX9 the transparency AA setting does nothing, so you can set to

 

Disabled

Off / Multisampling.

Share this post


Link to post
Share on other sites

Yes I was just checking the theory. With DX9 the transparency AA setting does nothing, so you can set to

 

Disabled

Off / Multisampling.

 

Ok, it will increase fps?

 

The major thing I'd like to improve and get fixed is this...:

 

73dcee74b3e13bddd9a2b39242cb073a.png

 

But is stange why the texture disapper only in 0.30 zoom, if I put 0.60 the texture appear.

I let you my actual nvidia inspector settings and my fsx.cfg and say me if all is ok.

 

Thanks.

 

nvidia inspector

 

c30eeb87ba76ac79cd9329e68ea2c3af.png

 

fsx.cfg


[AccelerationPack]
ControlsFirstRun=0
HomePageFirstRun=0

[AContain]
LabelColor=FFFF0000
LabelDelay=1000
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelAirspeed=0
ShowLabelAltitude=1
ShowLabelContainerId=0
ShowLabelDistance=1
ShowLabelFlightPlan=0
ShowLabelHeading=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabels=1
ShowLabelTailNumber=1
ShowUserLabel=0

[ATC]
AutoOpenAirTrafficWindow=1
COMM_MSG_AI_ATC_COLOR=FFFF7840
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_NONE_COLOR=FFFFFFFF
COMM_MSG_USER_ATC_COLOR=FFFFD21B
PilotVoice=0
ShowATCText=1
UsePilotVoice=1

[BufferPools]
RejectThreshold=131072

[CONTROLS]
Controls_Current=Standard
Controls_Default=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
JOYSTICKS=1

[Display]
ActiveWindowTitleBackGroundColor=0,28,140,64
ActiveWindowTitleTextColor=255,255,255
BLOOM_EFFECTS=0
ChangeTime=4.000000
InfoBrakesEnable=True
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerLeftTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoOverspeedEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoUpperRightBackGroundColor=0,0,0,0
InfoUpperRightTextColor=255,0,0
NonActiveWindowTitleBackGroundColor=24,33,87,64
NonActiveWindowTitleTextColor=255,255,255
SKINNED_ANIMATIONS=1
TextureMaxLoad=30
TEXTURE_BANDWIDTH_MULT=50
TransitionTime=4.000000
UPPER_FRAMERATE_LIMIT=0
WideViewAspect=False

[DISPLAY.Device.NVIDIA GeForce GTX 670.0]
Anisotropic=1
Mode=1440x900x32

[DynamicHeadMovement]
HeadMoveTimeConstant=1.000000
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
RollAccelOnHeadLat=0.010000
RollAccelOnHeadRoll=0.100000
YawAccelOnHeadLat=-0.100000

[FACILITIES]
CITY=
COUNTRY=
GTL_BUTTON=1682
STATE=

[GRAPHICS]
AC_SELF_SHADOW=0
AIRCRAFT_REFLECTIONS=1
AIRCRAFT_SHADOWS=0
ALLOW_SHADER_30=1
COCKPIT_HIGH_LOD=1
D3D10=0
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
HIGHMEMFIX=1
IMAGE_QUALITY=0
LANDING_LIGHTS=1
NUM_LIGHTS=8
See_Self=1
SHADER_CACHE_PRIMED=1693500672
SHADER_CACHE_PRIMED_10=1693500672
TEXTURE_MAX_LOAD=4096
TEXTURE_QUALITY=3
Text_Scroll=1

[INTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=1

[JOBSCHEDULER]
AffinityMask=14

[Main]
HideMenuFullscreen=1
HideMenuNormal=0
Location=200,40,1240,818,\\.\DISPLAY1
Maximized=2
PerfBucket=7
ProcSpeed=15657
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=SimObjects\IVAO_MTL
User Objects=Airplane, Helicopter

[Misc]
Com_Rate=7


[PANELS]
DEFAULT_VIEW=0
IMAGE_QUALITY=1
PANEL_MASKING=1
PANEL_OPACITY=100
PANEL_STRETCHING=1
QUICKTIPS=0
UNITS_OF_MEASURE=1

[PointOfInterestSystem]
CycleSetting=0

[REALISM]
AllowEngineDamage=True
AutoCoord=False
AutoTrim=False
CrashDetection=False
CrashTolerance=1.000000
CrashWithDyn=False
GEffect=True
General=1.000000
GyroDrift=True
GyroEffect=1.000000
ManualLights=True
PFactor=1.000000
RealMixture=True
StressDamage=False
Torque=1.000000
TrueAirspeed=False
UnlimitedFuel=False

[SCENERY]
DAWN_DUSK_SMOOTHING=1
IMAGE_COMPLEXITY=5
LENSFLARE=1
MAX_ASYNC_BATCHING_JOBS=3
SmallPartRejectRadius=4.0

[SIM]
SYSCLOCK=1

[SlewTextInfo.1]
AirSpeed=1,5
Altitude=1,3
Heading=1,4
Latitude=1,1
Longitude=1,2

[SlewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2

[SlewTextInfo.3]
AirSpeed=1,5
Altitude=1,3
FrameRate=2,1
Heading=1,4
Latitude=1,1
LockedFrameRate=2,2
Longitude=1,2

[SOUND]
AmbientUI=0
AmbientUIMusic=FSX01
AmbientUIMusicVolume=-6.000000
PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND=1
SOUND_FADER1=0.500000
SOUND_FADER2=0.500000
SOUND_FADER3=0.500000
SOUND_FADER4=0.500000
SOUND_LOD=0
SOUND_QUALITY=2
UISound=1
VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}

[STARTUP]
DEMO=0
LoadWindow=1
SHOW_OPENING_SCREEN=1
STARTUP_DEMO=0

[TERRAIN]
AUTOGEN_DENSITY=3
DETAIL_TEXTURE=1
LOD_RADIUS=6.500000
MESH_COMPLEXITY=100
MESH_RESOLUTION=25
SWAP_WAIT_TIMEOUT=2
TEXTURE_RESOLUTION=29
WATER_EFFECTS=4

[TextInfo.1]
AirSpeed=1,5
Altitude=1,3
Heading=1,4
Latitude=1,1
Longitude=1,2
WindDirectionAndSpeed=1,6

[TextInfo.2]
FrameRate=1,1
FuelPercentage=1,4
GForce=1,3
LockedFrameRate=1,2

[TextInfo.3]
AirSpeed=1,5
Altitude=1,3
FrameRate=2,1
FuelPercentage=2,4
GForce=2,3
Heading=1,4
Latitude=1,1
LockedFrameRate=2,2
Longitude=1,2
WindDirectionAndSpeed=1,6

[TrafficManager]
AirlineDensity=0
AIRPORT_SCENERY_DENSITY=1
FreewayDensity=5
GADensity=0
IFROnly=0
LeisureBoatsDensity=5
ShipsAndFerriesDensity=5

[USERINTERFACE]
Map_Orientation=2
OpenATCOnCreate=0
PageID=0
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=1
SHOW_MISSION_CAPTIONS=1
SITUATION=FLIGHTS\OTHER\FLTSIM
ShowAllACPaintSchemes=1
SelectAircraftManufacturer=All
SelectAircraftPublisher=All
SelectAircraftType=All
DisplayFuelAsWeight=1

[VirtualCopilot]
VirtualCopilotActive=0

[Weather]
AdjustForMagVarInDialog=1
CLOUD_COVERAGE_DENSITY=8
CLOUD_DRAW_DISTANCE=6
DETAILED_CLOUDS=1
DisableTurbulence=1
DownloadWindsAloft=0
DynamicWeather=0
MaxGustRampSpeed=200
MaxGustTime=500
MaxVarRampSpeed=75
MaxVarTime=50
MinGustRampSpeed=1
MinGustTime=10
MinVarRampSpeed=10
MinVarTime=5
THERMAL_VISUALS=0
TurbulenceScale=1.000000
WeatherGraphDataInDialog=0
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WindshieldPrecipitationEffects=1
[MAPVIEW_MAP]
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_flight_history=1
[MULTIPLAYER]
condAccoutPassword=0

Share this post


Link to post
Share on other sites

I am not sure - but wondering if this might cause the graphic lost at 0.30?

 

[SCENERY]

SmallPartRejectRadius=4.0

 

can try for a test

SmallPartRejectRadius=1.0

 

or

;SmallPartRejectRadius=4.0

Share this post


Link to post
Share on other sites

I am not sure - but wondering if this might cause the graphic lost at 0.30?

 

[sCENERY]

SmallPartRejectRadius=4.0

 

can try for a test

SmallPartRejectRadius=1.0

 

or

;SmallPartRejectRadius=4.0

 

I think it isn't it, but will test into it again.

 

Please recheck my post about NI settings now and fsx.cfg if all is ok.

Share this post


Link to post
Share on other sites

[JOBSCHEDULER]

AffinityMask=14

 

how many logical processors have you got? do you have 4 with HT=on or HT=off. can count the graphs in task manager.


NI looks neat and tidy.

Share this post


Link to post
Share on other sites

 

[JOBSCHEDULER]

AffinityMask=14

 

how many logical processors have you got? do you have 4 with HT=on or HT=off. can count the graphs in task manager.

NI looks neat and tidy.

 

 

I have I5 3570K @3.40Ghz. It has 4 cores and 4 threads. This tweak isn't good there?

Share this post


Link to post
Share on other sites

AM=14, is ok if you do not start other programs with exe.xml, otherwise 15

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this