Sign in to follow this  
virginblue737

Dome Light Not Working

Recommended Posts

Hey guys, 

 

So i flew the 737 again for the first time at night since i installed SP1 and the 777 300. And it seems my Dome light isnt working. When i flick the switch to turn it on or into the dim position, nothing happens..

 

Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you swithched battery on? Was it dark outside the airplane? Were engines running? There is a FSX limitation causing dome light to be dimmer when engines are stopped, so in evening or in the morning there is almost no effect.

 

Try looking backwards to see if the lamps are actually changing colors.

 

And here is one more - could be DX10 problem.

http://forum.avsim.net/topic/429758-777-cockpit-dome-light-not-working-correctly/

Share this post


Link to post
Share on other sites

Have you swithched battery on? Was it dark outside the airplane? Were engines running? There is a FSX limitation causing dome light to be dimmer when engines are stopped, so in evening or in the morning there is almost no effect.

 

Try looking backwards to see if the lamps are actually changing colors.

 

And here is one more - could be DX10 problem.

http://forum.avsim.net/topic/429758-777-cockpit-dome-light-not-working-correctly/

Yep battery was definately switched on, and it was dark outside.. I dont think its DX10 as i have been running DX10 for almost 2 months now and i have never had a problem, it just happened after i installed the 777 300 and SP1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this