Sign in to follow this  
nat49

Need Help With Tileproxy

Recommended Posts

hi all 

 

so i want to give tileproxy a go but i have an isue with it 

 

when i nstall it in the middle of the install i get a messeg pop up syaing 

 

a digital signed  dirver is requred -  windows ® codename longhorn ddk provider 

 

i press OK and it continues with the install  i have tured off all user controls and antivis 

 

i then when to start tile proxy the black bios comes up it says press any key to continue and it just closes down.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It sounds like you need to sign the tileproxy.sys driver. When you start tileproxy it will give you an error code and then shut down. Copy that error code type it into google and follow the avsim forum steps to fix it. There is a whole post just for that error which is why I am pointing you in the right direction. I also took the time to just copy and paste the key post from that forum to get tileproxy working for you

 

Never mind, I found the issue. For anyone out there who it is still struggling here is how it goes with VISTA 64-bit OS:1. User Access Control must be turned off. For this you just open the Control Panel and go into User Accounts. Then you click on "Turn user account control on or off" and the option to disable the UAC appears, disable it and restart your computer.2. Download "Driver Signature Enforcement Overrider": Go to this link and donwload the program. http://www.ngohq.com...e.php?page=dseo.3. Running the Program:

Run the .exe file.

Select the option "Enable Test Mode" and click "Next"

Select "Sign a System File" and click "Next"

On the search box type this path: C:\Windows\System32\drivers\tileproxy.sys (This is the most probable place this file is located in)

Finally select "Exit" and click "Next".

4. Restart Your Computer. You will notice that on the corners of your screen you will have a text that says test mode. This is because you are in test mode and it's the only mode were the signature is correctly read.5. Start Tile Proxy: Go to "All Programs" then click on "Tile Proxy" and click on "Start Tile Proxy". Thats It!If you wish to disable test mode and go back to normal you just open the Driver Signature Enforcement Overrider program and select "Disable Test Mode" and restart your computer.If you have disabled test mode and any other day wish to use TileProxy with FSX you need to redo this steps all over again.Hope this helps!BigBangwww.flock-air.com (Virtual Airline) Join Now!

Share this post


Link to post
Share on other sites

this is what i get when i start tileproxy 

 

proxyuser: Volume listings failed with error: 0x80070005

proxyuser makeing sure SuperFetch is not running...

proxyuser: connecting to the filter

proxyuser: ERROR connecting to filter port:0x80070002

 

press any key to contnue...

 

when pessing any key it just shuts off

 

grrrr i realy want to get this to work some 1 help me i want to fly over my house lol :(

Share this post


Link to post
Share on other sites

thats dident work i mabe should of said its windows 8 am useing

 

 

I have no problem with TileProxy, but I am on Win 7 - sorry...

 

I do see in the TileProxy forum that a few people have successfully got TP working.  You may want to check out the following posts and ask those folks for more help if necessary:

http://forum.avsim.net/topic/387919-tileproxy-and-windows-8/?p=2496406

http://forum.avsim.net/topic/387919-tileproxy-and-windows-8/?p=2959730

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this