Sign in to follow this  
Exotic321

Ezdok Didn't Work! Help!

Recommended Posts

Hi guys, I really need help, I'm so frustrated after trying many ways to get my Ezdok work. Previously it works fine, no problem at all.

 

At first my fsx had some error, then I reinstalled it and my Ezdok stop working. The key binds is not working, I can't control using keyboard. It seems like the Ezdok didn't override the FSX's original camera view. The default cameras view is still working. I had triple checked all the keys needed is unassigned. I had tried to reinstall both FSX & Ezdok, but is still the same.

 

I'm using ver 1.16

 

What can I do?? Thanks!!! Really need u guys' help ^^

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is an automatic message.

 

This topic has been moved from "Help Using the AVSIM Forums" to "MS FSX Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

Do I read that correctly that you uninstalled FSX, but not Ezdok (and maybe didn't uninstall other addons either)? In that case I wont' work, because IIRC Ezdok changes some entries in FSX files. Those changes will of course be put out of effect if you remove them during an uninstall.

I'd suggest you reinstall Ezdok following the instructions in the manual and see if that helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this