Sign in to follow this  
Jjp38

Pmdg 777 Asn Ctd After Sp1

Recommended Posts

Hey guys

 

So after downloading SP1, I was able to conduct a full complete flight from EGLL-KEWR using REX Essentials+ OD. I bought ASN last week in order to use the weather radar. After I started using ASN, the T7 CTD before I even get off the ground. The screen freezes and gives the Microsoft Flight Simulator X (Not responding) message as the screen remains frozen. I however, have been able to use ASN with the NGX with a full KEWR-MDSD flight with no problems. Any help? I might have to go back to REX for a while  :mellow:

 

Specs:

 

Windows 8.1

12 GB Ram

Nvidia GeForce 760m

Intel Core i7

 

JJ

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey there, your post will probably be deleted unless you sign your name so I am URGING you to do it now, its a requirement on this section of this forum my friend, please I do not want to see your post go to waste. Anyway, what are the details of your crash?

I was running into a crashing issue, not fatal error that I managed to fix

http://forum.avsim.net/topic/447889-microsoft-flight-simulator%C2%AE-has-stopped-working/

Share this post


Link to post
Share on other sites

Hey there, your post will probably be deleted unless you sign your name so I am URGING you to do it now, its a requirement on this section of this forum my friend, please I do not want to see your post go to waste. Anyway, what are the details of your crash?

 

I was running into a crashing issue, not fatal error that I managed to fix

http://forum.avsim.net/topic/447889-microsoft-flight-simulator%C2%AE-has-stopped-working/

 

Thanxs Jamalje, I just signed my name on the bottom. Basically yesterday I set up the 777 for a KEWR-VHHH flight and as I was taxing to the runway, the sim froze, and got the "Microsoft Flight Simulator X (Not responding)" error. Today I tried the flight, now it froze once again but after engine start. This is all happening after I started using ASN with SP1. Like I mentioned above, I was able to use REX with SP1 on a different flight and it worked fine.

 

JJ

Share this post


Link to post
Share on other sites

JJ

 

You need to sign your name by going into your profile settings and putting in a signature.  The first thread in this 777 forum explains the process.  

 

 

Please provide more details to your issue:

1. What exactly are you doing when this happens? What exactly do you do following a CTD to see the FSX is not responding?

2. Does ASN show FSX Connected, does it actually load the weather, are you running ASN on a client PC, do you have it set to Auto load a flight plan from the 777 into ASN (settings in both PMDG and ASN) etc etc

 

 

The more information you provide the better help you might get in the responses.  Good luck

 

Michael

Share this post


Link to post
Share on other sites

JJ

 

You need to sign your name by going into your profile settings and putting in a signature.  The first thread in this 777 forum explains the process.  

 

 

Please provide more details to your issue:

1. What exactly are you doing when this happens? What exactly do you do following a CTD to see the FSX is not responding?

2. Does ASN show FSX Connected, does it actually load the weather, are you running ASN on a client PC, do you have it set to Auto load a flight plan from the 777 into ASN (settings in both PMDG and ASN) etc etc

 

 

The more information you provide the better help you might get in the responses.  Good luck

 

Michael

Hey Michael, sorry about the signature thing. I just made my signature. The first time that I had this CTD, I was taxing to runway 22R. I was holding short on the 777 as I was checking my weather radar. All of the sudden, the game just stop responding. I was playing in windowed mode, and in the top of the window, it said "Microsoft Flight Simulator X (Not Responding)". I didn't get a fatal error or nothing. The sim just froze, and I just closed down the window. I figure it probably a fluke CTD so didn't bother checking up on it. Now today, I was doing the same route as the previous flight...KEWR-VHHH. So I had just finished the engine start. Finished my checklist and I'm ready to taxing. As soon as I press F3 to push the throttle, the sim once again stop responding. No fatal error, just simply stop responding like yesterday. ASN was connected. Current activity was at Idle when both CTD happened. I bought ASN on Friday, and tried these two flight with no avail. I tried different flights with REX after SP1 and they both worked perfectly. I have FSX & ASN running on the same computer. And no, I don't have the auto load, as this is first time

I'm reading about it. One thing I want to add, when FSX crashed both times, the window simply remained frozen. After waiting for a while I simply just close the window, so

I can't even pull up a CTD report. Hope this help. I will try to do the same flight but with REX probably tomorrow. Thanks for the help.

Share this post


Link to post
Share on other sites

JJ

 

Does the sound continue playing during this freeze? How long is awhile when you wait? 

 

Michael

Share this post


Link to post
Share on other sites

JJ

 

Does the sound continue playing during this freeze? How long is awhile when you wait? 

 

Michael

Sound does keep playing, and around 10 minutes.

Share this post


Link to post
Share on other sites

With the sound still playing it could be the known "Pause" issue that PMDG is currently working a fix for.  Can you try and see if it does come back from the 'freeze' by just letting it go for as long as you feel comfortable, maybe 20-30 min?  I think it's important to isolate the symptom first. 

 

The good news is that ASN and the SP1 work together as I've done multiple flights without any CTD, Pauses or OOM errors.  I was also having issues not sure if it was ASN related but in the end I did a fresh install of FSX followed by an install of PMDG and then ASN...all along the way doing test flights before moving on to the next install.  I'm not saying that is what you have to do but just know it works together.   

Share this post


Link to post
Share on other sites

But you flew without time compression or at the most at 4X. Try flying at 8X and above. Not only will you get freezes but you may definitely have NAV errors.

 

Regards,
Ronald

With the sound still playing it could be the known "Pause" issue that PMDG is currently working a fix for.  Can you try and see if it does come back from the 'freeze' by just letting it go for as long as you feel comfortable, maybe 20-30 min?  I think it's important to isolate the symptom first. 

 

The good news is that ASN and the SP1 work together as I've done multiple flights without any CTD, Pauses or OOM errors.  I was also having issues not sure if it was ASN related but in the end I did a fresh install of FSX followed by an install of PMDG and then ASN...all along the way doing test flights before moving on to the next install.  I'm not saying that is what you have to do but just know it works together.   

Share this post


Link to post
Share on other sites

I have the issue as well. Sound remains, but the pause remains in it's state until a eventual return to fsx planning screen. I would not attribute it to OOM, since most experiencing this issue have memory to spare. I think that somewhere, FSX is simply "hung up" on the many complexities of the 777. What makes this issue more difficult to narrow down is the fact that not everyone experiences it.

Share this post


Link to post
Share on other sites

I'm about to do a test flight to VHHH without ASN but with REX. Will get back to you guys

Share this post


Link to post
Share on other sites

So I finished the KEWR-VHHH flight. Took-off and landed without any problem. However, upon takeoff I didn't not use ASN. I used REX Essentials+OD. I didn't get to finish my flight (as you can imagine Newark - Hong Kong is one of the longest route in the world, and it took me 4 hours on 4X simulated time), so I saved it around half way through. The next day, I decided to test ASN while in flight, to finish the whole flight. It worked. I was able to land in VHHH using ASN with no problems. At this point, I really don't know what could be the issue. I will keep trying different combination to see if I can find what's wrong!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this