Jump to content
Sign in to follow this  
nudata

Differential Brake Adjust/setting?

Recommended Posts

CH Products Pedals   P3D2.2

 

I barely move the "toe Brake" on either pedal and the associated wheel brake comes on. When taking off it is all to easy to overcome torque with rudder and at the same time apply a wheel brake. I don't know if this is a defect in my pedals or if there is some adjustment I am not making properly. I have tried the P3D control setting, the FSUIPC controls settings and the CH Products settings manager. There seems to be no setting that requires more than a slight toe brake pressure to set a wheel brake???


regards,

Dick near Pittsburgh, USA

Share this post


Link to post

First, your toes should be at the lower area of the pedals... to avoid applying brakes when you don't want them.

 

Second, you probably need to define a dead zone.


Ed Wilson

Mindstar Aviation
My Playland - I69

Share this post


Link to post

I have mine set to 127 sensitivity and a 15 null zone.  I used to have the sensitivity lower but was having problems with differential braking disengaging.

 

As for foot position I generally have my heels on the floor just like I do in most GA planes.  Some smaller planes like a 152 I have to consciously keep my toes from pushing forward on takeoff and landings. 

Share this post


Link to post

Probably the only problem with CH's is that they are really designed to have your entire foot on each pedal.

 

gb.


CH Products Pedals   P3D2.2

 

I barely move the "toe Brake" on either pedal and the associated wheel brake comes on. When taking off it is all to easy to overcome torque with rudder and at the same time apply a wheel brake. I don't know if this is a defect in my pedals or if there is some adjustment I am not making properly. I have tried the P3D control setting, the FSUIPC controls settings and the CH Products settings manager. There seems to be no setting that requires more than a slight toe brake pressure to set a wheel brake???

 

I presume it is happening with both left and right?

If so you would not think it is a hardware issue.

I would disable all P3D controls while testing FSUICP and CH settings manager

to make sure there are no conflicts.

 

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 32GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post

I continued adjusting. I used the CH Controls adjustment software and the adjustments in P3D (which I believe is really Windows). I was finally able to get a "setting" where the differential brakes do not turn on until the pedal is depressed (swiveled) about 25%. This allows me to have my feet in the "CH" position and not accidentally activate a differential brake during takeoff. FSUIPC was no help in this case. Everyone has to do their own custom adjustments and where to set their feet to avoid accidental braking.

 

There may be some setting in the P3D CFG or aircraft CFG as well but I wanted to stay out of that territory for now.


regards,

Dick near Pittsburgh, USA

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...