Sign in to follow this  
horace

Issue with tiles / squares in combination with fog / haze

Recommended Posts

Hi guys,

 

I'm trying to figure out a solution for the problem as seen in the shots below. As you can see close to the horizon the haze or fog layer is cut off and somewhat tiled. I already did my best to break down the problem as much as I can and it does only occur when running in DX10 mode. The problem is especially noticeable in combination with ASN, which I run with default settings (except for cloud draw distance and visibility limits). ASN has an option called "auto adjust upper visibility" and it's activated. With this option disabled the problem seems to have vanished due to raising the visibility limit but of course the look and feel is way more unrealistic without. The next situation where the problem is very present is when flying through fog. I grabbed a screenshot (the second one below) from a thread in the HiFi forum, where a user is reporting that issue... but without specifying, if he runs in DX10 mode or not. A tool suspected to be the cause in that thread is Shade which I'm using as well. But I tested without shade (restored default FSX textures) - the outcome was the same. So I'm stuck here at the moment and requesting for help :)

 

What else can I provide... 

 

ASN is configured with a maximum upper visibility of 115 and maximum cloud draw distance of 140. I fiddled around with the settings and also found out the the problem is present with visibility limits below approx. 70 miles. Anything above will be fine.

 

I'm using exactly the Nvidia Inspector settings as per this thread: http://forum.avsim.net/topic/426219-proper-nvidia-inspector-settings-wiht-dx10-fixer/

 

 

Have anyone of you seen the problem as well? Know how to fix?

 

Thanks in advance!

 

Best regards,

Hendrik Horeis

 

 

tiles-in-haze.png

 

fsx%202013-12-21%2020-48-41-62.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I feel free to do a cross posting here  :rolleyes:

 

http://www.hifitechinc.com/forums/showthread.php?2203-Low-visibility-with-artifacts-in-the-horizon

 

 

Ok guys. Nothing directly related to ASN or the DX10 Fixer. I fiddled around a lot with different sky texture sets and finally settled with the "Jay Haze" Theme from FEX with a slightly customized color scheme (But that's just personal gusto). Those experiencing similar problems, I recommend just to try out different sky texture sets. I have not seen those artifacts again yet...

 
Take care and have a great day.

 

Greets,

Hendrik Horeis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this