Jump to content

Archived

This topic is now archived and is closed to further replies.

musiol1

Taxi Camera Problem 77W

Recommended Posts

Hello. I just first time use taxi camera and i discovered that i don't see gear. Screen below. Maybe someone can help me. Greetings

 

2014-8-7_14-2-39-261.jpg

 

I'm using as you see GSX, OPUSFSX and MS FSX Acceleration Pack.

Laptop Lenovo y580.


Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

 

 


Maybe someone can help me. Greetings


Are you using EZdok? If so, did you run the configuration tool? Just a thought.


Ben Weaver

SWA8485

Share this post


Link to post
Share on other sites

Thanks guys for helping, but problem already solved. After reinstal off all liveries everything is good now :)


Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...