Sign in to follow this  
Fi5kuS

EZdok problems - Camera is stuck and cant use middle mouse button etc

Recommended Posts

Hi!

 

I have recently made the jump from FSX to P3D, and naturally I wanted to install EZdok, which worked flawlessly is FSX.

I've used the migration tool to install EZdok in P3D, and put the ECZA P3D BETA.EXE in the correct folder. I am able to "activate EZdok but pressing NUM3, but if I try to move around with a 360degree "thumb" button on my joystick everything is stuck and sorts of snaps back to its original position immediately. Same goes for using the middle mouse button, which I in FSX used for looking around smoothly. Furthermore, I cant press the PAGE UP nor the PAGE DOWN button so making my own cameras is impossible. I've spent all day on figuring this out, so I would really much appreciate if someone could help me out :)

 

Extra info:

 

- I've removed the PAN button as stated in the manual

- I haven't edited the XML file located in APPdata since it already contain the correct lines.  

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did you run the ezca config program or install a new airplane and forget to rerun it?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this