Sign in to follow this  
DANEQ99

D3DComplier_43 Crash

Recommended Posts

http://tinypic.com/r/2it4sv8/8 This image is the bane of my FSX. The only thing that crashes my FSX at the moment. It may not be a CTD but it always freezes FSX before happening, especially when loading an addon airport. I have looked on Microsoft forums for answers but not account for this error. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I see you reported this problem to us in the past - http://forum.avsim.net/topic/446482-d3dcompiler-43-crashing-fsx/. In that report you stated you got the information about the crash from a Windows Error Report and it cannot be found in AppCrashView or the Event Viewer. I responded that AppCrashView only reads Windows Error Reports. AppCrashView provides more in-depth information about your crash and, if there is no crash report, then there was no Windows Error Report (.wer).

 

The only program I know of that uses this dll is Navigraph. Make sure your installation of Navigraph is up-to-date.

 

Best regards,

Share this post


Link to post
Share on other sites

I see you reported this problem to us in the past - http://forum.avsim.net/topic/446482-d3dcompiler-43-crashing-fsx/. In that report you stated you got the information about the crash from a Windows Error Report and it cannot be found in AppCrashView or the Event Viewer. I responded that AppCrashView only reads Windows Error Reports. AppCrashView provides more in-depth information about your crash and, if there is no crash report, then there was no Windows Error Report (.wer).

 

The only program I know of that uses this dll is Navigraph. Make sure your installation of Navigraph is up-to-date.

 

Best regards,

Okay thank you. My navigraph is updated to latest 1408. I updated one program to latest airac and that seems to have fix the problem for now.  

Share this post


Link to post
Share on other sites

Okay thank you. My navigraph is updated to latest 1408. I updated one program to latest airac and that seems to have fix the problem for now.

It is not the airac's that are causing the problem but the Navigraph program itself. It usually updates itself so that probably fixed the problem.

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this