Sign in to follow this  
arnobg

resolution help. not seeing full view

Recommended Posts

I'm having issues seeing the full view in fsx, likely because my resolutions are wrong. While using the Wilco crj I am only seeing the captain side window on the screen and nothing more. Im using a Samsung 40" 1080p led tv. What settings do I need to set resolution to in fsx and on my TV? I have true in my fsx.cfg file.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For starters you need to make sure that the resolution in both Windows and FSX display settings are set the same and this should be set to the recommended resolution or your 40" Samsung.

 

It sounds like you have already did this, but in your fsx.cfg under the display settings make sure you have:

WideViewAspect=True

Share this post


Link to post
Share on other sites

I'm having issues seeing the full view in fsx, likely because my resolutions are wrong. While using the Wilco crj I am only seeing the captain side window on the screen and nothing more. Im using a Samsung 40" 1080p led tv. What settings do I need to set resolution to in fsx and on my TV? I have true in my fsx.cfg file.

 

As he says, set both Windows desktop and FSX to 1920x1080.

Also set output to TV to 1080p in nvidia control panel.

Then zoom in FSX, in or out, with the - = keys.

 

gb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this