Sign in to follow this  
Overload

Updating Q400 from V1.07 to 1.011

Recommended Posts

Could anyone tell me if it's OK the over-write V1.07 with a full install of V1.010, then patch it to v1.011? I can get V1.010 from my Just Flight account, and wanted to avoid multiple patching to get to V1.011

I've posted on the official forum, but had no response yet, and have found a few seemingly contradictory upgrade postings re upgrading from V1.07.

Thanks

Eugene

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would uninstall 1.007 and start fresh. You may want to backup your q400 cfg and ini files and any added repaints. That way you can copy your added repaints and controller settings into your new installation and be flying again asap.

 

  regards, Jazz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this